﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Taiwan safe for tourists: S Korean representative - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="South Korea’s representative to Taiwan lauded tourism in the nation and said that it is a safe place to visit, downplaying concerns that a case in which a South Korean tourist was allegedly drugged and sexually assaulted by a Taiwanese taxi driver could harm the tourism industry." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Taiwan safe for tourists: S Korean representative - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/taiwan/archives/2017/02/08/2003664574"/>
<meta property="og:description" content="South Korea’s representative to Taiwan lauded tourism in the nation and said that it is a safe place to visit, downplaying concerns that a case in which a South Korean tourist was allegedly drugged and sexually assaulted by a Taiwanese taxi driver could harm the tourism industry."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/logo.gif" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a><script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNA01.js"></script>
</div>
<div class="etitle etitle_c1">‧<a href="News/taiwan" class="etitle_c1">Taiwan News</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan"  class="select" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/taiwan">Taiwan News</a></h5></div>

<div id="date"><h5>Wed, Feb 08, 2017 - Page 3　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/taiwan/print/2017/02/08/2003664574" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003664574, 'Taiwan safe for tourists: S Korean representative', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574&t=Taiwan+safe+for+tourists%3A+S+Korean+representative" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Taiwan+safe+for+tourists%3A+S+Korean+representative http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574 (Taiwan+safe+for+tourists%3A+S+Korean+representative)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Taiwan safe for tourists: S Korean representative</h1>

<h3 class="a2"></h3>
<div class="reporter">  Staff writer, with CNA</div>
<p class="line"></p>

  <div class="main_ipic"><div><div class="TTNC"></div><script type="text/javascript" src="http://www.libertytimes.com.tw/js/ajs/BindexTTNC02.js"></script></div></div>


<div class="text">
<p>South Korea’s representative to Taiwan lauded tourism in the nation and said that it is a safe place to visit, downplaying concerns that a case in which a South Korean tourist was allegedly drugged and sexually assaulted by a Taiwanese taxi driver could harm the tourism industry.</p><p>In an interview with the Central News Agency, Korean Mission in Taipei Representative Yang Chang-soo said through an interpreter that although the case might hurt the image of Taiwan, it could also be turned into an opportunity if authorities demonstrate their resoluteness in dealing with such problems.</p><p>This was an isolated incident and similar things could happen in  almost any nation, said Yang, who took up his post late last year.</p><p>On Jan. 15, a Taiwanese taxi driver, surnamed Chan (詹), was detained for allegedly molesting one of three South Korean women who hired him to drive them around northern Taiwan on Jan. 12.</p><p>The incident came amid a rise in tourist arrivals from South Korea.</p><p>Taiwan last year recorded 880,000 visitor arrivals from South Korea, a 35 percent year-on-year  increase, Yang said, adding that Taiwanese arrivals in South Korea reached 830,000 over the period.</p><p>Both sides have set a goal of raising the combined number to 2 million this year.</p><p>Asked if he was worried that the sexual assault case would affect the development of bilateral tourism, Yang said that as people-to-people contacts increase, there will inevitably be problems.</p><p>The most important thing is to deal with such issues properly when they do arise, he said.</p><p>However, the incident could undermine the international image of Taiwan, Yang said, adding that both South Korea and Taiwan are working to prevent that happening.</p>
<!--stable-->
<p>Taiwan, which boasts beautiful scenery and delicious food, is safe  to visit, said Yang, who took a vacation in the nation with his family in July last year.</p><p>South Korean tourists have to rely on taxies when traveling in Taiwan as they are unable to rent cars, because Taiwan and South Korea do not recognize each other’s driver’s licenses, he said.</p><p>Yang said he would push to change that situation during his tenure as representative.</p><p>Speaking of his mission in Taiwan, Yang highlighted the importance of trade relations and people-to-people exchanges between the two sides, saying that Seoul would work closely with Taipei to advance bilateral exchanges in those areas.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 549 times.</div>
<div class="googlead"><script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNC01.js"></script></div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/taiwan/archives/2017/02/08/2003664574" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/taiwan/archives/2017/02/08/2003664574" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/taiwan/print/2017/02/08/2003664574" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003664574, 'Taiwan safe for tourists: S Korean representative', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574&t=Taiwan+safe+for+tourists%3A+S+Korean+representative" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Taiwan+safe+for+tourists%3A+S+Korean+representative http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574 (Taiwan+safe+for+tourists%3A+S+Korean+representative)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F02%2F08%2F2003664574&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/taiwan/archives/2017/02/08/2003664574#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
<script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNB01.js"></script>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2017-02-01</span> to <span class="red">2017-02-08</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2017/02/03/2003664244">Airport MRT line begins test run, offers free rides</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2017/02/02/2003664178">Taiwan ranks ahead of the US in freedom report</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2017/02/05/2003664364">Patriot missiles deployed on east coast</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2017/02/02/2003664194">Cyclists demonstrate for Tibet</a></li>
<li>
<div class="no">5</div>
<a href="News/world/archives/2017/02/07/2003664524">Postings about missing Chinese billionaire deleted</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2017/02/02/2003664178">Taiwan ranks ahead of the US in freedom report</a></li>
<li>
<div class="no">2</div>
<a href="News/taiwan/archives/2017/02/02/2003664190">Debate swirls over Gao’s proposal to redesign currency</a></li>
<li>
<div class="no">3</div>
<a href="News/taiwan/archives/2017/02/01/2003664135">Rituals mark gods’ return</a></li>
<li>
<div class="no">4</div>
<a href="News/editorials/archives/2017/02/06/2003664417">[ LETTER ]</a></li>
<li>
<div class="no">5</div>
<a href="News/editorials/archives/2017/02/04/2003664296">China’s heroes are not Taiwan’s</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
<script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNB02.js"></script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2017 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>