﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Game in disarray, Spieth misses cut at Wyndham - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Barely a year after being ranked a lofty third in the world, Jordan Spieth on Saturday made an ignominious early departure from the Wyndham Championship, a pale shadow of his former self, his game and confidence in tatters." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="images/taipeitimes.ico">
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Game in disarray, Spieth misses cut at Wyndham - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/sport/archives/2019/08/05/2003719938"/>
<meta property="og:description" content="Barely a year after being ranked a lofty third in the world, Jordan Spieth on Saturday made an ignominious early departure from the Wyndham Championship, a pale shadow of his former self, his game and confidence in tatters."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/logo.gif" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="https://www.ltn.com.tw/">自由電子報</a> | <a href="https://video.ltn.com.tw/" target="_blank">自由影音</a> | <a href="http://www.taipeitimes.com/News/Jobs">Employment</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/sport" class="etitle_c1">Sports</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport"  class="select" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/sport">Sports</a></h5></div>

<div id="date"><h5>Mon, Aug 05, 2019 - Page 10　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/sport/print/2019/08/05/2003719938" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003719938, 'Game in disarray, Spieth misses cut at Wyndham', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938&t=Game+in+disarray%2C+Spieth+misses+cut+at+Wyndham" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Game+in+disarray%2C+Spieth+misses+cut+at+Wyndham http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938 (Game+in+disarray%2C+Spieth+misses+cut+at+Wyndham)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Game in disarray, Spieth misses cut at Wyndham</h1>

<h3 class="a2"></h3>
<div class="reporter">  Reuters, GREENSBORO, North Carolina</div>
<p class="line"></p>

  <div class="main_ipic"><div><div class="TTNC"></div>
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-11-¦¸­º­¶-300X250-¹Ï¤ù¼s§i */
google_ad_slot = "9454221053";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>


<div class="text">
<p>Barely a year after being ranked a lofty third in the world, Jordan Spieth on Saturday made an ignominious early departure from the Wyndham Championship, a pale shadow of his former self, his game and confidence in tatters.</p><p>Spieth has been battling an inconsistent swing most of the year, with a tendency to hit a couple of awful and costly shots each round, and nothing this week suggests that he is any closer to solving the problem.</p><p>Three double-bogeys in a birdie-free third round led to a seven-over-par 77, the worst score of the day by three shots, and he did not survive the 54-hole cut.</p><p>Spieth had teed off only four strokes from the halfway lead, despite having hit a ball out-of-bounds in each of the first two rounds.</p><p>On Saturday, Spieth went out-of-bounds again at the par-four 10th hole, where his drive sailed way right.</p><p>“On the front nine, I had decent looks at birdie on a lot of holes, and then on 10, when I hit that one out-of-bounds, it was like, man, I don’t know what’s going on,” the ever-polite Spieth told reporters. “It was just a bad day. I putted [extremely well] for two days to be where I was.”</p><p>A fateful decision on the first tee led to a wretched start that knocked the stuffing out of the 26-year-old Texan.</p><p>After initially planning to hit a hybrid club, Spieth decided instead to go with a three-wood, a decision he would rue.</p><p>He tugged his shot a little and the ball ended up just below the lip in a fairway bunker, a fate that he would have avoided had he stuck with his original club because he would not have been able to reach the sand.</p><p>He could only advance his second shot 82m, and from there he flicked a low wedge shot that skipped over the elevated green and down a bank.</p>
<!--stable-->
<p>After a sublime chip to inside 1m, it seemed that he had done enough to salvage what under the circumstances would have been a pretty good bogey at the par-four hole.</p><p>Using his normally assured cross-handed putting stroke, he took a couple of peaks at the hole, settled his eyes on the ball and pulled the trigger.</p><p>It missed — and the tone for the day had been set.</p><p>Spieth’s long game on the front nine after that was not too bad, although he hit a driver only once, a poor chip at the easy par-five fifth hole cost him a birdie and a three-putt bogey from 3m at the next added insult to injury.</p><p>Going out-of-bounds on the 10th hole led to another double-bogey, and he dropped two more shots at the 13th hole, where his tee shot sailed way left.</p><p>On Friday, another former world No. 1 David Duval observed that Spieth was rushing the transition from his backswing to his downswing, and that his technique was often breaking down in the process.</p><p>“It is a mechanical failure, but you also through this process tend to lose confidence — and if you don’t know if it’s coming out right, coming out left or it’s going to go straight, where do you aim?” Duval said. “That’s the difficulty he is facing.”</p><p>Spieth said he would not go home to Dallas en route to the first PGA Tour playoff event, the Northern Trust in New Jersey.</p><p>“It’s a long way to go home and come back,” he said.</p><p>His game it seems is also a long way from coming back.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 444 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/sport/archives/2019/08/05/2003719938" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Keep comments relevant to the article. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned. Final decision will be at the discretion of the Taipei Times.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/sport/archives/2019/08/05/2003719938" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/sport/print/2019/08/05/2003719938" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003719938, 'Game in disarray, Spieth misses cut at Wyndham', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938&t=Game+in+disarray%2C+Spieth+misses+cut+at+Wyndham" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Game+in+disarray%2C+Spieth+misses+cut+at+Wyndham http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938 (Game+in+disarray%2C+Spieth+misses+cut+at+Wyndham)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2019%2F08%2F05%2F2003719938&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/sport/archives/2019/08/05/2003719938#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2019-07-29</span> to <span class="red">2019-08-05</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/editorials/archives/2019/07/30/2003719578">China’s police state goes global, leaving overseas Uighurs in fear</a></li>
<li>
<div class="no">2</div>
<a href="News/taiwan/archives/2019/07/30/2003719604">Dutch writer encourages Taiwanese to write their own history, identity</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2019/08/01/2003719708">China bans individual travel to Taiwan</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2019/07/30/2003719583">Hong Kong students in Kaohsiung collect helmets</a></li>
<li>
<div class="no">5</div>
<a href="News/taiwan/archives/2019/08/03/2003719836">KMT’s Wang turned down Han offer</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/editorials/archives/2019/08/02/2003719759">The crisis of Anglo-American democracy</a></li>
<li>
<div class="no">2</div>
<a href="News/taiwan/archives/2019/08/03/2003719832">Nearly 40% of over-65s hearing-impaired: survey</a></li>
<li>
<div class="no">3</div>
<a href="News/feat/archives/2019/08/03/2003719819">Mango mayhem</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2019/08/02/2003719766">Hong Kong PLA garrison releases ‘anti-riot’ video</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2019/08/05/2003719933">China destabilizing Indo-Pacific: Pentagon chief</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2019 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>