﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Largan posts 26% rise in profit - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Largan Precision Co (大立光), a camera lens supplier for Apple Inc’s iPhone series, yesterday posted 26 percent annual growth in net profit for last quarter and said the momentum should escalate this quarter." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="images/taipeitimes.ico">
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Largan posts 26% rise in profit - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/biz/archives/2019/04/12/2003713225"/>
<meta property="og:description" content="Largan Precision Co (大立光), a camera lens supplier for Apple Inc’s iPhone series, yesterday posted 26 percent annual growth in net profit for last quarter and said the momentum should escalate this quarter."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/logo.gif" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="https://www.ltn.com.tw/">自由電子報</a> | <a href="https://video.ltn.com.tw/" target="_blank">自由影音</a> | <a href="http://www.taipeitimes.com/News/Jobs">Employment</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/biz" class="etitle_c1">Business</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz"  class="select" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/biz">Business</a></h5></div>

<div id="date"><h5>Fri, Apr 12, 2019 - Page 12　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/biz/print/2019/04/12/2003713225" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003713225, 'Largan posts 26% rise in profit', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225&t=Largan+posts+26%25+rise+in+profit" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Largan+posts+26%25+rise+in+profit http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225 (Largan+posts+26%25+rise+in+profit)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Largan posts 26% rise in profit</h1>

<h3 class="a2"><span class="a1">MONTHS’ ASSESSMENT:</span>‘It looks to me that April will be better than March. May will not be slower than April,’ Largan chief executive officer Adam Lin told investors</h3>
<div class="reporter">By Lisa Wang &nbsp;/&nbsp; Staff reporter</div>
<p class="line"></p>

  <div class="main_ipic"><div><div class="TTNC"></div>
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-11-¦¸­º­¶-300X250-¹Ï¤ù¼s§i */
google_ad_slot = "9454221053";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>


<div class="text">
<p>Largan Precision Co (大立光), a camera lens supplier for Apple Inc’s iPhone series, yesterday posted 26 percent annual growth in net profit for last quarter and said the momentum should escalate this quarter.</p><p>The results came as Largan is diversifying its customer base by adding customers from the Android camp to reduce downside risks from iPhones.</p><p>As one of the largest suppliers in the industry, with nine factories in Taiwan and two in China, Largan also counts Samsung Electronics Co, Huawei Technologies Co (華為), Oppo Mobile Telecommunications Corp (歐珀) and Vivo Communication Technology Co (維沃) among its major clients.</p><p>Largan said net profit rose to NT$5.05 billion (US$163.6 million) during the quarter ended March 31, compared with NT$4.02 billion in the same period last year. That translated into earnings per share (EPS) of NT$37.68 last quarter, up from NT$29.96 a year earlier.</p><p>Gross margin improved to 64.26 percent last quarter from 63.29 percent a year earlier.</p><p>On a quarterly basis, net profit tumbled 21 percent from NT$6.48 billion, or EPS of NT$48.29. Gross margin fell from 69.45 percent in the fourth quarter last year due to lower revenue.</p><p>“It looks to me that April will be better than March. May will not be slower than April,” Largan chief executive officer Adam Lin (林恩平) said in response to an investor’s question about its business outlook for the current quarter.</p><p>“Orders are picking up,” Lin said.</p><p>That is reflected in a 55 percent month-on-month jump in revenue last month to NT$3.14 billion, he said.</p><p>Lin declined to comment on whether the growth in revenue last month was due to increased demand from Huawei.</p><p>Huawei yesterday launched its latest flagship P30 series of smartphones in Taipei. The P30 pro is equipped with four cameras, which have time-of-flight (TOF), 3D-sensing lenses to support facial-recognition features and advanced periscope zoom lenses enabling five times optical zoom.</p>
<!--stable-->
<p>Largan chairman Scott Lin (林恩舟) was at the Huawei launch, as the Chinese smartphone maker is one of its major Android-camp customers.</p><p>Due to an increase in production of new lenses, no quick improvement in gross margin is expected, as it takes time to overcome learning curves, Scott Lin said.</p><p>In the first quarter, revenue contracted 12.44 percent to NT$9.82 billion from NT$12.44 billion in the final quarter last year, according to a company financial statement. That represented annual growth of 11 percent.</p><p>Last quarter, 20 to 30 percent of Largan’s shipments consisted of 20-megapixel lenses, up from 10 to 20 percent in the previous quarter. Ten-megapixel lenses contributed 50 to 60 percent, down from 60 to 70 percent in the fourth quarter last year. Eight-megapixel lenses made up 10 to 20 percent, unchanged from the previous quarter.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 536 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/biz/archives/2019/04/12/2003713225" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/biz/archives/2019/04/12/2003713225" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/biz/print/2019/04/12/2003713225" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003713225, 'Largan posts 26% rise in profit', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225&t=Largan+posts+26%25+rise+in+profit" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Largan+posts+26%25+rise+in+profit http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225 (Largan+posts+26%25+rise+in+profit)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F04%2F12%2F2003713225&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/biz/archives/2019/04/12/2003713225#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2019-04-05</span> to <span class="red">2019-04-12</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/biz/archives/2019/04/06/2003712873">Samsung warns profit to fall 60%</a></li>
<li>
<div class="no">2</div>
<a href="News/world/archives/2019/04/06/2003712908">Duterte tells China not to touch Thitu</a></li>
<li>
<div class="no">3</div>
<a href="News/world/archives/2019/04/06/2003712910">Exiled dissident laments China a ‘threat to world’</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2019/04/06/2003712890">US senators reaffirm Taiwan commitment through resolution</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2019/04/07/2003712939">Five Australian-Uighur children trapped in China</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2019/04/08/2003712993">Blast sparks fire at FPG factory in Yunlin County</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2019/04/06/2003712886">Draft aims to stop fake ‘MIT’ labeling</a></li>
<li>
<div class="no">3</div>
<a href="News/biz/archives/2019/04/11/2003713167">Stimulus may be needed, IMF warns</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2019/04/09/2003713073">HPA warns pink salt may lead to iodine deficiency</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2019/04/09/2003713049">Blast could cost NT$1bn a month in sales: Formosa</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2019 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>