<!doctype html>
<html>
<head>
    <base href="https://www.taipeitimes.com/">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
    <title>‘Monster’ Inoue knocks out Donaire in second round - Taipei Times</title>
<meta property="og:title" content="‘Monster’ Inoue knocks out Donaire in second round - Taipei Times" />
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="news_keywords" content="台北時報,The Taipei Times" />
<meta property="og:image" content="https://www.taipeitimes.com/images/2022/06/09/p07-220609-308.jpg" />
<meta name="description" content="Nonito Donaire said he was felled by the “hardest punch I’ve ever been hit with” as bantamweight king Naoya Inoue inflicted a sensational second-round stoppage on the Philippine veteran in Saitama.
The unbeaten Japanese boxing great known as “Monster” scored his 20th knockout victory in 23 fights to add the WBC title to his WBA and IBF belts in a breathless display of power punching.
In the pair’s first fight three years ago in the same arena, five-weight world champion Donaire fractured a bone in Inoue’s face as the Japanese was pushed all the way before scoring a unanimous points victory.
However, in" />
<meta property="og:description" content="Nonito Donaire said he was felled by the “hardest punch I’ve ever been hit with” as bantamweight king Naoya Inoue inflicted a sensational second-round stoppage on the Philippine veteran in Saitama.
The unbeaten Japanese boxing great known as “Monster” scored his 20th knockout victory in 23 fights to add the WBC title to his WBA and IBF belts in a breathless display of power punching.
In the pair’s first fight three years ago in the same arena, five-weight world champion Donaire fractured a bone in Inoue’s face as the Japanese was pushed all the way before scoring a unanimous points victory.
However, in" />
<meta property="og:url" content="https://www.taipeitimes.com/News/sport/archives/2022/06/09/2003779602" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2022-06-09T00:00:00+08:00" />
<link rel="image_src" type="images/jpeg" href="https://www.taipeitimes.com/images/2022/06/09/p07-220609-308.jpg" />
    <meta name='ltn:device' content='R'/>
    <meta property="fb:app_id" content="204610739643846">
    <meta property="fb:pages" content="210998785327" />
    <link rel="apple-touch-icon" href="https://www.taipeitimes.com/assets/images/TT_web_icon-mobile.jpg" />
    <link rel="apple-touch-icon-precomposed" href="https://www.taipeitimes.com/assets/images/TT_web_icon-mobile.jpg" />
    <link rel="shortcut icon" href="assets/images/taipeitimes.ico">
    <link rel="stylesheet" type="text/css" href="assets/css/reset.css" />
    <link rel="stylesheet" type="text/css" href="assets/css/style.css?20200324" />
    <link rel="stylesheet" type="text/css" href="assets/css/animate.css" />
    <link rel="stylesheet" type="text/css" href="assets/css/daterangepicker.css" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gelasio:400,700&display=swap">
    <script src="assets/js/jquery.min.js"></script>
    <script src="assets/js/jquery.sticky.js"></script>
    <script>
        if ( /Android|webOS|iPhone|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {

        } else {
            $(window).load(function(){
                var menuEl = '.menu';
                wrapMenu(menuEl);
                $(window).resize(function() {
                    wrapMenu(menuEl);
                });
            });

            function wrapMenu(el)
            {
                if ($(window).innerWidth(true)[0].innerWidth > 760) {
                    $(el).sticky({topSpacing: 0});
                } else {
                    $(el).unstick();
                }
            }
        }
    </script>
    <script src="assets/js/header.js"></script>
    <script src="assets/js/moment.min.js"></script>
    <script src="assets/js/daterangepicker.js"></script>
    <script src="assets/js/all.js?20200312"></script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    if(window.outerWidth <= 1100) { // 只有手機顯示
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
                interstitialSlot = googletag.defineOutOfPageSlot(
                    '/21202031/TT-mobile-H2',
                    googletag.enums.OutOfPageFormat.INTERSTITIAL);
                if (interstitialSlot) interstitialSlot.addService(googletag.pubads());
                googletag.enableServices();
            }
        );
        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (interstitialSlot === event.slot) {
                    staticSlot = true;
                    console.log('staticSlot = true');
                }
            });
        });
        $(function(){
            googletag.cmd.push(function() {
                // Ensure the first call to display comes after static ad slot
                // divs are defined.
                googletag.display(interstitialSlot);
            });
        });
    }
</script>
            <script src="assets/js/interstitial.js?20200316"></script>
        <script type='text/javascript'>
    window.googletag = window.googletag || {cmd: []};
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>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</script>

<script>
    // 判斷裝置 並只呼叫相同裝置的廣告
    function displayDFP(div, dfpDevice) {
        var realDevice = cookies_m.isPC() ? 'pc' : 'm';
        if (dfpDevice !== realDevice) {
            $('#'+div).remove();
            return;
        }
        googletag.cmd.push(function() { googletag.display(div); });
    }
</script>
    </head>

<body>

<div class="logobar boxTitle boxText" data-desc="LOGO">
    <ul>
        <li>
            <a data-desc="TAIPEI TIMES" href="https://www.taipeitimes.com/"><img src="assets/images/logo1_forfooter.gif" width="100%" class="slogo"></a>
            <br>
        </li>
        <li>
            <a data-desc="TAIPEI TIMES" href="https://www.taipeitimes.com/"><img src="assets/images/logo.gif" width="100%" class="wlogo"></a>
        </li>
        <li><div class="micon" id="mopen"></div><div class="micon mc" id="mclose"></div></li>
    </ul>
</div>
<div class="hhbox"></div>
<div class="menu boxTitle boxText" data-desc="頭部選單">
    <div class="nav">
        <ul>
            <li><a href="https://www.taipeitimes.com/" data-desc="TAIPEI TIMES"><div><i><img src="assets/images/home.png" width="18" class="iconimg4"></i></div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/front"><div>Front Page</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/taiwan"><div>Taiwan News</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/biz"><div>Business</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/editorials"><div>Editorials</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/sport"><div>Sports</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/world"><div>World News</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/feat"><div>Features</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/lang"><div>Bilingual Pages</div></a></li>
                        <li><div class="opense">Search<i><img src="assets/images/search2.png" width="16" class="iconimg2"></i></div><div class="closese">Search<i><img src="assets/images/times.png" width="16" class="iconimg3"></i></div></li>
        </ul>
    </div>
    <div class="search boxTitle boxText" data-desc="搜尋區塊">
        <ul>
            <li>
                <select class="navs">
                    <option class="boxInput" value="all" data-desc="分類: All" selected>All</option>
                                            <option class="boxInput" value="front" data-desc="分類: front"  >Front Page</option>
                                            <option class="boxInput" value="taiwan" data-desc="分類: taiwan"  >Taiwan News</option>
                                            <option class="boxInput" value="biz" data-desc="分類: biz"  >Business</option>
                                            <option class="boxInput" value="editorials" data-desc="分類: editorials"  >Editorials</option>
                                            <option class="boxInput" value="sport" data-desc="分類: sport"  >Sports</option>
                                            <option class="boxInput" value="world" data-desc="分類: world"  >World News</option>
                                            <option class="boxInput" value="feat" data-desc="分類: feat"  >Features</option>
                                            <option class="boxInput" value="lang" data-desc="分類: lang"  >Bilingual Pages</option>
                                    </select>
            </li>
            <li><div id="reportrange" class="date boxInput" data-desc="時間範圍" data-start=""  data-end=""><span></span></div></li>
            <li><input type="text" class="boxInput news " data-desc="關鍵字輸入框" value=""></li>
            <li><div class="gose" data-base-url="https://www.taipeitimes.com/">GO</div></li>
        </ul>
    </div>
    <div class="msbg"></div>
</div>
<div class="meun_bg"></div>

        <!-- /21202031/TT-sub-P-K1 -->
        <div id="ad-K1"
         class="boxTitle ad pc web ad_mg_t"
         data-desc="廣告ad-K1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-K1', 'pc'); </script>
    </div>
    
    <script>console.log('讀取ES');</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.taipeitimes.com/News/sport/archives/2022/06/09/2003779602",
    "mainEntityOfPage": "https://www.taipeitimes.com/News/sport/archives/2022/06/09/2003779602",
    "headline": "‘Monster’ Inoue knocks out Donaire in second round",
    "articleSection": "Sports",
    "datePublished": "2022-06-09T00:00:00+08:00",
    "dateModified": "2022-06-08T23:37:00+08:00",
    "description": "Nonito Donaire said he was felled by the “hardest punch I’ve ever been hit with” as bantamweight king Naoya Inoue inflicted a sensational second-round stoppage on the Philippine veteran in Saitama.
The unbeaten Japanese boxing great known as “Monster” scored his 20th knockout victory in 23 fights to add the WBC title to his WBA and IBF belts in a breathless display of power punching.
In the pair’s first fight three years ago in the same arena, five-weight world champion Donaire fractured a bone in Inoue’s face as the Japanese was pushed all the way before scoring a unanimous points victory.
However, in",
    "thumbnailUrl": "https://www.taipeitimes.com/images/2022/06/09/p07-220609-308.jpg",
    "keywords": "",
    "author": {
        "@type": "Organization",
        "name": "台北時報"
    },
    "publisher": {
        "@type": "Organization",
        "name": "台北時報",
        "url": "https://www.taipeitimes.com/",
        "sameAs": "https://www.facebook.com/Taipei-Times-210998785327/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.taipeitimes.com/assets/images/taipeitimes.png"
        }
    },
    "image": {
        "@type": "ImageObject",
        "contentUrl": "https://www.taipeitimes.com/images/2022/06/09/p07-220609-308.jpg",
        "url": "https://www.taipeitimes.com/images/2022/06/09/p07-220609-308.jpg",
        "name": "Japan’s Naoya Inoue, right, punches the Philippines’ Nonito Donaire in their bantamweight unification boxing match at the Saitama Super Arena in Saitama, Japan, on Tuesday."
    }
}
</script>
<link rel="stylesheet" href="assets/css/jquery.fancybox.css" />
<script src="assets/js/jquery.fancybox.js"></script>
<!-- Touch Event Support for jQuery UI -->
<script src="assets/js/jquery-ui.min.js"></script>
<script src="assets/js/jquery.ui.touch-punch.min.js"></script>
<script src="assets/js/moveSideBar.js"></script>
<span class="page-name" data-desc="內文頁"></span>
<div class="page spage">
            <!-- /21202031/TT-mobile-sub-P-B1-ATF -->
        <div id="ad-B1-ATF"
         class="boxTitle ad m mob ad_mg_b"
         data-desc="廣告ad-B1-ATF"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-B1-ATF', 'm'); </script>
    </div>
        <div class="where">
        <ul class="boxTitle boxText" data-desc="麵包屑">
            <li><a href="https://www.taipeitimes.com/">Home</a></li>
            <li><a href="https://www.taipeitimes.com/News/sport">Sports</a></li>
        </ul>
    </div>
    <h6>Thu, Jun 09, 2022 page7</h6>
    <ul>
        <li id="left_blake">
            <div class="archives">
                <h1>‘Monster’ Inoue knocks out Donaire in second round</h1>
                                                <ul class="as boxTitle boxText" data-desc="分享列">
                    <li><div class="name">AFP, SAITAMA, Japan</div></li>
                    <li>
                        <ul class="sh">
                            <li><a data-desc="twitter分享" href="https://twitter.com/intent/tweet?text=%E2%80%98Monster%E2%80%99+Inoue+knocks+out+Donaire+in+second+round https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2022%2F06%2F09%2F2003779602" target="_blank"><div><i><img src="assets/images/twitter.png" width="20" class="iconimg2"></i></div></a></li>
                            <li><a data-desc="Facebook分享" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2022%2F06%2F09%2F2003779602&t=%E2%80%98Monster%E2%80%99+Inoue+knocks+out+Donaire+in+second+round" target="_blank"><div><i><img src="assets/images/facebook.png" width="20" class="iconimg2"></i></div></a></li>
                            <li><a data-desc="Line分享" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2022%2F06%2F09%2F2003779602?utm_medium=P&utm_campaign=SHARE&utm_source=LINE" target="_blank"><div><i><img src="assets/images/line.png" width="20" class="iconimg2"></i></div></a></li>
                        </ul>
                    </li>
                </ul>

                <p>Nonito Donaire said he was felled by the “hardest punch I’ve ever been hit with” as bantamweight king Naoya Inoue inflicted a sensational second-round stoppage on the Philippine veteran in Saitama.</p><p>The unbeaten Japanese boxing great known as “Monster” scored his 20th knockout victory in 23 fights to add the WBC title to his WBA and IBF belts in a breathless display of power punching.</p><p>In the pair’s first fight three years ago in the same arena, five-weight world champion Donaire fractured a bone in Inoue’s face as the Japanese was pushed all the way before scoring a unanimous points victory.</p><div class="imgboxa">
                    <div data-fancybox href="https://www.taipeitimes.com/images/2022/06/09/p07-220609-308.jpg">
                        <img src="https://www.taipeitimes.com/images/2022/06/09/p07-220609-308.jpg" width="100%">
                    </div>
                    <h1>Japan’s Naoya Inoue, right, punches the Philippines’ Nonito Donaire in their bantamweight unification boxing match at the Saitama Super Arena in Saitama, Japan, on Tuesday.</h1>
                    <p>Photo: AFP</p>
                </div><p>However, in Tuesday’s rematch, the 39-year-old “Filipino Flash” Donaire was demolished like never before in his storied career.</p><p>Just seconds before the end of an even first round, Inoue’s lightning-quick overhand right to Donaire’s temple scrambled the senses of the future Hall-of-Famer and sent him sprawling.</p>        <!-- /21202031/TT-mobile-sub-P-IR1 -->
        <div id="ad-IR1"
         class="boxTitle ad m mob ad_mg_t ad_mg_b"
         data-desc="廣告ad-IR1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-IR1', 'm'); </script>
    </div>
    <p>“That was the hardest punch I’ve ever been hit with. I came up completely blank,” Donaire told fans live on his YouTube channel following the defeat. “When I got hit, I didn’t even know I got dropped. I didn’t see that punch coming at all, because I was trying to counter him and got caught. That was pretty much it.”</p><p>In round two, a barrage of precision power punches from Inoue induced wobbly legs in the gutsy Donaire before a second knockdown saw the referee call off the contest.</p><p>Donaire had only been stopped once in his previous 48 fights.</p><p>He paid tribute to the 29-year-old Inoue, regarded by many as the best pound-for-pound puncher in world boxing.</p><p>“He’s an amazing fighter and I’m glad I got to share the ring with him,” Donaire said.</p><p>“Inoue got me really good and I’m glad the referee stopped the fight as I was always going to stand up — I just don’t have any quit in me,” he said. “It is what it is. I’m only grateful that I’m healthy.”</p>
                            </div>
            <div class="fbsbox">
                <div class="fb-like" style="margin:10px 0" data-href="https://www.taipeitimes.com/News/sport/archives/2022/06/09/2003779602" data-layout="button" data-send="true" data-share="true" data-width="620" data-show-faces="false"></div>
            </div>
            <div class="saywhat">
                Comments will be moderated. Keep comments relevant to the article. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned. Final decision will be at the discretion of the Taipei Times.
            </div>
                    <!-- /21202031/TT-sub-P-K2 -->
        <div id="ad-K2"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-K2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-K2', 'pc'); </script>
    </div>
                        <!-- /21202031/TT-mobile-sub-P-IR2 -->
        <div id="ad-IR2"
         class="boxTitle ad m mob ad_mg_b"
         data-desc="廣告ad-IR2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-IR2', 'm'); </script>
    </div>
                <div class="fbsay">
                <div class="fb-comments" data-href="https://www.taipeitimes.com/News/sport/archives/2022/06/09/2003779602" data-num-posts="2" data-width="100%"></div>
            </div>
        </li>
        <li>
            <div id="right_blake">
                        <!-- /21202031/TT-sub-P-BD1 -->
        <div id="ad-BD1"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-BD1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-BD1', 'pc'); </script>
    </div>
    
                <div class="popular boxTitle boxText" id="read" data-desc="Most Popular">
    <a href="https://www.taipeitimes.com/News/Mostread"><h1>Most Popular<i><img src="assets/images/right.png" width="10" class="iconimg2"></i></h1></a>
    <ul>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2022/06/06/2003779416" data-desc="T:0:COVID-19: Cases expected to drop after Friday"><div class="no">1</div><h5 class="bf3">COVID-19: Cases expected to drop after Friday</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2022/06/06/2003779417" data-desc="T:1:China able to take on Taiwan, allies by 2027: MND"><div class="no">2</div><h5 class="bf3">China able to take on Taiwan, allies by 2027: MND</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2022/06/08/2003779538" data-desc="T:2:Taiwan in Japanese policy guidelines"><div class="no">3</div><h5 class="bf3">Taiwan in Japanese policy guidelines</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/biz/archives/2022/06/03/2003779247" data-desc="T:3:Smartphone market to take 3.5 percent hit: research firm"><div class="no">4</div><h5 class="bf3">Smartphone market to take 3.5 percent hit: research firm</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2022/06/04/2003779322" data-desc="T:4:US reinstates ‘no support of Taiwan independence’"><div class="no">5</div><h5 class="bf3">US reinstates ‘no support of Taiwan independence’</h5></a></li>
            </ul>
</div>

                        <!-- /21202031/TT-sub-P-BD2 -->
        <div id="ad-BD2"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-BD2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-BD2', 'pc'); </script>
    </div>
                            <!-- /21202031/TT-mobile-sub-P-B2 -->
        <div id="ad-B2"
         class="boxTitle ad m mob ad_pd_t ad_bd_t ad_mg_b"
         data-desc="廣告ad-B2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-B2', 'm'); </script>
    </div>
    
                <div class="fbbox web pad">
                    <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTaipei-Times-210998785327%2F&tabs=timeline&width=300&height=382&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=213492305352346" width="300" height="382" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                </div>
                            </div>
        </li>
    </ul>
</div>
<div class="dbox2 archivesd">
    <div class="dbox2s arboxs">
        <ul>
            <li>
                            </li>
            <li>
                    <div class="dboxss2 boxTitle boxText" data-desc="You might also like">
        <h1>You might also like</h1>
                    <div class="bigbox2 noline">
                <ul>
                                            <li>
                            <a href="https://www.taipeitimes.com/News/sport/archives/2022/06/05/2003779376" data-desc="P:0:Injury, protest mar semis in France">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2022/06/05/thumbs/P07-220605-318.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Injury, protest mar semis in France</h1>
                                    <div class="date_list ">2022-06-05</div>
                                    <p>
                                        <font class="red ">NADAL FACES RUUD:</font>
                                        Zverev had to retire after an ‘unbelievable’ tournament with a hurt ankle, while a female protester delayed the match between Cilic and Ruud                                        Rafael Nadal on Friday reached his 14th French Open final when Alexander Zverev was forced to quit their last-four clash after a sickening injury to his right ankle on a day of drama at Roland Garros.
Nadal is to play his 30th Grand Slam final today against Casper Ruud, the first Norwegian man to make a championship match at the majors.
Nadal was 7-6 (10/8), 6-6 ahead when Zverev was forced to quit, while Ruud saw off Marin Cilic 3-6, 6-4, 6-2, 6-2 in his semi-final, which was held up when an environmental protester ran onto the court and tied herself to                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                                    <li>
                            <a href="https://www.taipeitimes.com/News/sport/archives/2022/06/07/2003779483" data-desc="P:1:Nadal defies injuries to win Paris title">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2022/06/07/thumbs/P07-220607-302.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Nadal defies injuries to win Paris title</h1>
                                    <div class="date_list ">2022-06-07</div>
                                    <p>
                                        <font class="red ">CHAMPION AGAIN:</font>
                                        Rafael Nadal took his career tally to 22 Grand Slam titles, moving him two ahead of Roger Federer and Novak Djokovic at the top of tennis’ all-time list                                        Rafael Nadal was unsure to play at the French Open due to a chronic left-foot injury, but the “King of clay” ended the two weeks in Paris with a record-extending 14th Roland Garros crown.
The 36-year-old Nadal has carved out one of the greatest-ever careers in sports despite persistent injury troubles.
On Sunday, Nadal took his career tally to 22 Grand Slam titles, thrashing Casper Ruud 6-3, 6-3, 6-0 in the final, moving him two clear of Roger Federer and Novak Djokovic at the top of the all-time list.
Nadal earlier in the week said he would rather have a new foot than                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                            </ul>
            </div>
                    <div class="bigbox2 sline">
                <ul>
                                            <li>
                            <a href="https://www.taipeitimes.com/News/sport/archives/2022/06/03/2003779272" data-desc="P:2:Kambosos says Pacquiao in his corner big plus">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2022/06/03/thumbs/p07-220603-318.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Kambosos says Pacquiao in his corner big plus</h1>
                                    <div class="date_list ">2022-06-03</div>
                                    <p>
                                        <font class="red hidden"></font>
                                                                                George “Ferocious” Kambosos has risen from humble beginnings to the precipice of being crowned undisputed lightweight champion of the world, with boxing superstar Manny Pacquiao playing a big role.
For years, the heavily tattooed Australian, 28, has labored for recognition, but all that could change on Sunday in Melbourne if he wins his showdown against American Devin Haney, with the WBA, IBF, WBO and WBC belts all on the line.
After a stellar amateur career spanning more than 100 fights, Kambosos successfully moved up to the professional ranks as a teenager and now boasts a 20-0 record, with 10 knock-outs.
However, it took                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                                    <li>
                            <a href="https://www.taipeitimes.com/News/sport/archives/2022/06/06/2003779421" data-desc="P:3:Boos in Hungary gall Southgate">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2022/06/06/thumbs/p16-220606-302.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Boos in Hungary gall Southgate</h1>
                                    <div class="date_list ">2022-06-06</div>
                                    <p>
                                        <font class="red ">‘MADE OUR STAND’:</font>
                                        England coach Gareth Southgate said his players took a knee in Budapest to protest against racial injustice, ‘to educate people around the world’                                        England coach Gareth Southgate said his players “made our stand as a team” after they were booed by some Hungary supporters when taking the knee in protest against racial injustice in Budapest on Saturday.
Hungary earned a shock 1-0 win in the UEFA Nations League match, their first over England in 60 years, but the match began with boos ringing round the stadium.
The fixture was supposed to be behind closed doors, after Hungary were disciplined by FIFA and UEFA for repeated racist fan behavior, but children, accompanied by an adult, were allowed to attend due to a loophole in the rules.
“The                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                            </ul>
            </div>
            </div>
            </li>
        </ul>
    </div>
</div>
        <!-- /21202031/TT-mobile-H1 -->
            <link rel="stylesheet" href="//cache.ltn.com.tw/css/cache_ads_h1.css" />
        <div class="splash" align="center" style="display:none;">
        <div class="banner_close" id="closeID" style="display:none;"></div>
        <div id="ad-H1"
         class="boxTitle ad m mob"
         data-desc="廣告ad-H1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-H1', 'm'); </script>
    </div>
            </div>
    
<!--文中FB-POST俢覆-->
<script src="assets/js/rwd_fbpost_resize_pc.js"></script>
<script>
    $(function(){

        $('.archives').find('.twitter-tweet').wrapAll('<div class="twittera"></div>');
        $('.archives').find('.instagram-media').wrapAll('<div class="iga"></div>');
        $('.archives').find('iframe').each(function(){
            if ($(this).attr('src').match('youtube') != null) {
                $(this).wrapAll('<div class="videosa"></div>');
            } else if ($(this).attr('src').match('facebook') != null) {
                $(this).wrapAll('<div class="fba"></div>');
            }
        });
        // pc fb post調整
        rwd_fbpost_resize_pc('.archives .fba');
        $(window).resize(function(){
            rwd_fbpost_resize_pc('.archives .fba');
        })
    });
</script>

<div class="footer boxTitle boxText" data-desc="置底選單">
    <ul>
        <li>
            <img src="assets/images/logo1_forfooter.gif" width="318">
        </li>
        <li>
            <div class="dnav">
                <ul>
                                            <li><a href="https://www.taipeitimes.com/News/front"><div>Front Page</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/taiwan"><div>Taiwan News</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/biz"><div>Business</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/editorials"><div>Editorials</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/sport"><div>Sports</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/world"><div>World News</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/feat"><div>Features</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/lang"><div>Bilingual Pages</div></a></li>
                                    </ul>
            </div>
        </li>
        <li>
            <div class="dnav">
                <ul>
                    <li><a href="https://www.taipeitimes.com/Service#AboutUs"><div>About Us</div></a></li>
                    <li><a href="https://www.taipeitimes.com/Service#Job"><div>Employment</div></a></li>
                    <li><a href="https://www.taipeitimes.com/Service#Contact"><div>Contact Us</div></a></li>
                    <li><a href="https://www.taipeitimes.com/xml/index.rss"><div><i><img src="assets/images/rss.png" width="14" class="iconimg2"></i> RSS</div></a></li>
                </ul>
            </div>
        </li>
    </ul>
</div>
<div class="copy">Copyright © 1999-2022 The Taipei Times. All rights reserved.</div>
<script>
    function openCity(evt, cityName) {
        var i, tabcontent, tablinks;
        tabcontent = document.getElementsByClassName("tabcontent3");
        for (i = 0; i < tabcontent.length; i++) {
            tabcontent[i].style.display = "none";
        }
        tablinks = document.getElementsByClassName("tablinks3");
        for (i = 0; i < tablinks.length; i++) {
            tablinks[i].className = tablinks[i].className.replace(" active", "");
        }
        document.getElementById(cityName).style.display = "block";
        evt.currentTarget.className += " active";
    }
</script>


<script>
    function openCity2(evt, cityName2) {
        var i2, tabcontent2, tablinks2;
        tabcontent2 = document.getElementsByClassName("tabcontent1");
        for (i = 0; i < tabcontent2.length; i++) {
            tabcontent2[i].style.display = "none";
        }
        tablinks2 = document.getElementsByClassName("tablinks1");
        for (i = 0; i < tablinks2.length; i++) {
            tablinks2[i].className = tablinks2[i].className.replace(" active", "");
        }
        document.getElementById(cityName2).style.display = "block";
        evt.currentTarget.className += " active";
    }
</script>

<!-- 浮水印廣告 -->
        <!-- /21202031/TT-mobile-sub-P-I1-bottom -->
        <div id="ad-I1-bottom"
         class="boxTitle ad m mob door-bottom door-bottom-head"
         data-desc="廣告ad-I1-bottom"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-I1-bottom', 'm'); </script>
    </div>
    <div class="door-bottom door-bottom-space" style="display: none;"></div>
<script src="https://www.taipeitimes.com/log/tt.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2887146-31"></script>
<script>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</script>

</body>
</html>
