﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Photographer Chen Kuan-chi exhibited year after crash - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="A year and three months after a helicopter crash killed Chen Kuan-chi (陳冠齊), his sister and family are ending a time of mourning with an exhibition, which opened yesterday, to remember him for who he was, not simply as the photography assistant of film director Chi Po-lin (齊柏林), who was also killed in the crash." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<script type="text/javascript" src='http://cache.ltn.com.tw/js/blk_detect.js'></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Photographer Chen Kuan-chi exhibited year after crash - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/taiwan/archives/2018/09/02/2003699665"/>
<meta property="og:description" content="A year and three months after a helicopter crash killed Chen Kuan-chi (陳冠齊), his sister and family are ending a time of mourning with an exhibition, which opened yesterday, to remember him for who he was, not simply as the photography assistant of film director Chi Po-lin (齊柏林), who was also killed in the crash."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/2018/09/02/thumbs/p02-180902-exhibit.jpg" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/taiwan" class="etitle_c1">Taiwan News</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan"  class="select" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/taiwan">Taiwan News</a></h5></div>

<div id="date"><h5>Sun, Sep 02, 2018 - Page 3　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/taiwan/print/2018/09/02/2003699665" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003699665, 'Photographer Chen Kuan-chi exhibited year after crash', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665&t=Photographer+Chen+Kuan-chi+exhibited+year+after+crash" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Photographer+Chen+Kuan-chi+exhibited+year+after+crash http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665 (Photographer+Chen+Kuan-chi+exhibited+year+after+crash)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Photographer Chen Kuan-chi exhibited year after crash</h1>

<h3 class="a2"></h3>
<div class="reporter">By Su Meng-chuan
and Jake Chung &nbsp;/&nbsp; Staff reporter, with staff writer</div>
<p class="line"></p>

<div class="main_ipic">
  <div><a href="News/taiwan/photo/2018/09/02/2008164383" id="phref"><img src="images/2018/09/02/thumbs/p02-180902-exhibit.jpg" alt="" id="npic" /></a></div>
  <div class="enlarge"><a href="News/taiwan/photo/2018/09/02/2008164383" class="linkIcon enlarge"></a></div>
  <h4 class="caption" id="con">Chen Ying-ju on Thursday in Taichung holds up a leaflet announcing an exhibition of photographs by her late brother, Chen Kuan-chi, and shows a tattoo on her arm of his most frequently used camera.</h4><h4 class="source" id="attr">Photo: Su Meng-chuan, Taipei Times</h4>
	</div>


<div class="text">
<p>A year and three months after a helicopter crash killed Chen Kuan-chi (陳冠齊), his sister and family are ending a time of mourning with an exhibition, which opened yesterday, to remember him for who he was, not simply as the photography assistant of film director Chi Po-lin (齊柏林), who was also killed in the crash.</p><p>Presenting a tattoo on her arm — a stem of a Hong Kong orchid with a rainbow radiating from the stalk beside a Canon digital single-lens reflex camera — Chen Ying-ju (陳映汝) said it was a tribute to her late brother.</p><p>She said Chen Kuan-chi was in the same helicopter as Chi on June 10 last year, shooting footage for Beyond Beauty — Taiwan From Above 2 (看見台灣2), when it crashed.</p><p>“My brother displayed a sense of justice since his high-school days,” Chen Ying-ju said, adding that he was “someone who loved Taiwan, but often criticized instances of injustice.”</p><p>Since his passing, Chen Ying-ju has met many of her brother’s friends, and going through his personal effects helped her see him in a new light.</p><p>“It was like getting to know him all over again,” Chen Ying-ju said.</p><p>An avid photographer, Chen Kuan-chi had amassed a large collection of photographs, and his sister said that going through them allowed her to see Taiwan from a completely new point of view, one unique to her brother.</p><p>“They showed a beautiful world,” she said of the photos.</p><p>His family would forever think of him, and she got the tattoo for the same reason, she said.</p><p>Her brother treated his family better than he did himself, Chen Ying-ju said, adding that he never hesitated to buy expensive tea for his grandfather or medication for his grandmother.</p><p>However, he did not like to spend on himself, always buying NT$100 shirts and going to the cheapest barber shops, she said.</p>
<!--stable-->
<p>“We remember when he was accepted by Chi as his assistant,” she said, adding that her brother’s eyes were bright with joy.</p><p>The International Non-governmental Organization (NGO) Center in Taichung helped to arrange the exhibition, Chen Ying-ju said.</p><p>“We hope the exhibition would help him become known as Chen Kuan-chi, a photographer who loved Taiwan, and not just as the assistant who died with Chi,” Chen Ying-ju said.</p><p>The exhibition runs through Oct. 10 at the International NGO Center in Wufeng District (霧峰), Taichung.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 620 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/taiwan/archives/2018/09/02/2003699665" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/taiwan/archives/2018/09/02/2003699665" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/taiwan/print/2018/09/02/2003699665" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003699665, 'Photographer Chen Kuan-chi exhibited year after crash', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665&t=Photographer+Chen+Kuan-chi+exhibited+year+after+crash" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Photographer+Chen+Kuan-chi+exhibited+year+after+crash http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665 (Photographer+Chen+Kuan-chi+exhibited+year+after+crash)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2018%2F09%2F02%2F2003699665&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/taiwan/archives/2018/09/02/2003699665#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2018-08-26</span> to <span class="red">2018-09-02</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/editorials/archives/2018/08/28/2003699323">KMT should first address own history of brothels</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2018/08/28/2003699330">Lai to set goals to make English official language</a></li>
<li>
<div class="no">3</div>
<a href="News/taiwan/archives/2018/08/27/2003699288">CCP using crime rings in Taiwan: US commission</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2018/08/27/2003699279">Beijing ‘out of control’: MOFA</a></li>
<li>
<div class="no">5</div>
<a href="News/editorials/archives/2018/08/31/2003699499">Uighurs’ internment a wake-up call</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/editorials/archives/2018/08/31/2003699499">Uighurs’ internment a wake-up call</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2018/08/28/2003699330">Lai to set goals to make English official language</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2018/09/01/2003699572">China prepping for all-out war: ministry report</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2018/08/31/2003699520">Taiwan part of Pacific solution: ex-NATO commander</a></li>
<li>
<div class="no">5</div>
<a href="News/taiwan/archives/2018/08/28/2003699343">INTERVIEW: Taiwan should ‘play for time,’ Larry Diamond says</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2018 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>