﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Fiji office closure not due to pressure from China: ministry - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Fiji has closed its representative office in Taipei to make better use of its resources and not because of pressure from China as one lawmaker has claimed, the Ministry of Foreign Affairs said yesterday." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Fiji office closure not due to pressure from China: ministry - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/taiwan/archives/2017/05/18/2003670817"/>
<meta property="og:description" content="Fiji has closed its representative office in Taipei to make better use of its resources and not because of pressure from China as one lawmaker has claimed, the Ministry of Foreign Affairs said yesterday."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/2017/05/18/thumbs/P03-170518-602.jpg" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a><script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNA01.js"></script>
</div>
<div class="etitle etitle_c1">‧<a href="News/taiwan" class="etitle_c1">Taiwan News</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan"  class="select" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/taiwan">Taiwan News</a></h5></div>

<div id="date"><h5>Thu, May 18, 2017 - Page 3　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/taiwan/print/2017/05/18/2003670817" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003670817, 'Fiji office closure not due to pressure from China: ministry', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817&t=Fiji+office+closure+not+due+to+pressure+from+China%3A+ministry" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Fiji+office+closure+not+due+to+pressure+from+China%3A+ministry http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817 (Fiji+office+closure+not+due+to+pressure+from+China%3A+ministry)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Fiji office closure not due to pressure from China: ministry</h1>

<h3 class="a2"></h3>
<div class="reporter">  Staff writer, with CNA</div>
<p class="line"></p>

<div class="main_ipic">
  <div><a href="News/taiwan/photo/2017/05/18/2008147337" id="phref"><img src="images/2017/05/18/thumbs/P03-170518-602.jpg" alt="" id="npic" /></a></div>
  <div class="enlarge"><a href="News/taiwan/photo/2017/05/18/2008147337" class="linkIcon enlarge"></a></div>
  <h4 class="caption" id="con">The flag of the Republic of Fiji yesterday is flown in front of the empty Fiji Trade and Tourism Representative Office in Taipei after the Ministry of Foreign Affairs confirmed that the office was closed on Wednesday last week.</h4><h4 class="source" id="attr">Photo: CNA</h4>
	</div>


<div class="text">
<p>Fiji has closed its representative office in Taipei to make better use of its resources and not because of pressure from China as one lawmaker has claimed, the Ministry of Foreign Affairs said yesterday.</p><p>The Fiji Trade and Tourism Representative Office was shut down on Wednesday last week after Fijian Representative to Taiwan Karaisitiani Vuibau notified the ministry of his nation’s decision to end its operations in Taiwan, ministry spokeswoman Eleanor Wang (王珮玲) said.</p><p>Despite the closure of Fiji’s office in Taipei, Taiwan’s representative office in Fiji would continue to operate, Wang said.</p><p>Fiji’s move was made to reallocate resources to better meet the nation’s needs, Wang said, adding that unofficial bilateral ties between the two nations would not be affected by the move.</p><p>The closure of the office was brought to light by Chinese Nationalist Party (KMT) Legislator Lu Hsiu-yen (盧秀燕) during a legislative committee meeting yesterday.</p><p>Lu said she learned that one of the reasons behind the closure of the office was an attempt by China — which maintains diplomatic relations with Fiji — to suppress Taiwan amid strained cross-strait relations.</p><p>However, Deputy Minister of Foreign Affairs Wu Chih-chung (吳志中) told the committee that it was believed that Fiji closed its office mainly due to its limited financial resources, forcing it to adjust the number of foreign missions it supports.</p><p>The ministry saw the closure as an isolated case that would not have a “domino effect,” Wu said.</p><p>The ministry provided administrative assistance to help Fijian officials close the office and they in turn expressed their gratitude to the ministry for its efforts to help advance bilateral ties over the years, Wang said.</p>
<!--stable-->
<p>Fiji set up its representative office in Taiwan in 1997, in an effort to advance trade, investment and tourism relations, after the nations signed a joint “mutual recognition” communique in 1996, the ministry said.</p><p>Taiwan set up a trade mission in Fiji in 1971, which was closed and replaced by the East Asia Trade Center in 1976, a year after China and Fiji established diplomatic ties.</p><p>The East Asia Trade Center was renamed the Trade Mission of the Republic of China (Taiwan) to the Republic of Fiji in 1988.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 796 times.</div>
<div class="googlead"><script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNC01.js"></script></div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/taiwan/archives/2017/05/18/2003670817" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/taiwan/archives/2017/05/18/2003670817" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/taiwan/print/2017/05/18/2003670817" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003670817, 'Fiji office closure not due to pressure from China: ministry', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817&t=Fiji+office+closure+not+due+to+pressure+from+China%3A+ministry" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Fiji+office+closure+not+due+to+pressure+from+China%3A+ministry http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817 (Fiji+office+closure+not+due+to+pressure+from+China%3A+ministry)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ftaiwan%2Farchives%2F2017%2F05%2F18%2F2003670817&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/taiwan/archives/2017/05/18/2003670817#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
<script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNB01.js"></script>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2017-05-11</span> to <span class="red">2017-05-18</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/taiwan/archives/2017/05/11/2003670360">US strongly backs Taiwan’s WHA bid</a></li>
<li>
<div class="no">2</div>
<a href="News/editorials/archives/2017/05/11/2003670342">[ LETTER ]</a></li>
<li>
<div class="no">3</div>
<a href="News/taiwan/archives/2017/05/11/2003670367">Medical group condemns Kuo Kuan-ying’s remarks on sexual assault</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2017/05/14/2003670565">Green Island arts festival launched to remember era</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2017/05/11/2003670350">Taiwanese officials ready to work from WHA sidelines</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/taiwan/archives/2017/05/12/2003670428">Ministry to communicate with US over espionage</a></li>
<li>
<div class="no">2</div>
<a href="News/taiwan/archives/2017/05/13/2003670493">Retired military police officer indicted for spying</a></li>
<li>
<div class="no">3</div>
<a href="News/biz/archives/2017/05/12/2003670393">Giant’s net income falls on slowing Chinese demand</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2017/05/11/2003670361">Second suspect investigated in spy case</a></li>
<li>
<div class="no">5</div>
<a href="News/biz/archives/2017/05/18/2003670777">Ruling supports Taishin’s bid</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
<script src="http://www.libertytimes.com.tw/js/ajs/BindexTTNB02.js"></script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2017 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>