﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Hsieh wins Taiwanese face-off - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Hsieh Su-wei on Monday emerged the victor of a Taiwanese showdown in the second round of the women’s doubles at the BNP Paribas Open, while Serena Williams’ return to the WTA Tour came to an abrupt end as she crashed out of the singles after a 6-3, 6-4 loss to her sister, Venus, in Indian Wells, California." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<script type="text/javascript" src='http://cache.ltn.com.tw/js/blk_detect.js'></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Hsieh wins Taiwanese face-off - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/sport/archives/2018/03/14/2003689246"/>
<meta property="og:description" content="Hsieh Su-wei on Monday emerged the victor of a Taiwanese showdown in the second round of the women’s doubles at the BNP Paribas Open, while Serena Williams’ return to the WTA Tour came to an abrupt end as she crashed out of the singles after a 6-3, 6-4 loss to her sister, Venus, in Indian Wells, California."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/2018/03/14/thumbs/P16-180314-304.jpg" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/sport" class="etitle_c1">Sports</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport"  class="select" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/sport">Sports</a></h5></div>

<div id="date"><h5>Wed, Mar 14, 2018 - Page 16　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/sport/print/2018/03/14/2003689246" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003689246, 'Hsieh wins Taiwanese face-off', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246&t=Hsieh+wins+Taiwanese+face-off" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Hsieh+wins+Taiwanese+face-off http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246 (Hsieh+wins+Taiwanese+face-off)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Hsieh wins Taiwanese face-off</h1>

<h3 class="a2"><span class="a1">NEXT UP:</span>Hsieh Su-wei and Barbora Strycova are due to take on Vania King and Katarina Srebotnik in the quarter-finals early this morning Taiwan time</h3>
<div class="reporter">By Dave Carroll &nbsp;/&nbsp; Staff reporter, with AFP,
INDIAN WELLS, California</div>
<p class="line"></p>

<div class="main_ipic">
  <div><a href="News/sport/photo/2018/03/14/2008158144" id="phref"><img src="images/2018/03/14/thumbs/P16-180314-304.jpg" alt="" id="npic" /></a></div>
  <div class="enlarge"><a href="News/sport/photo/2018/03/14/2008158144" class="linkIcon enlarge"></a></div>
  <h4 class="caption" id="con">Venus Williams of the US returns to her sister Serena Williams in their BNP Paribas Open third-round women’s singles match in Indian Wells, California, on Monday.</h4><h4 class="source" id="attr">Photo: AFP</h4>
	</div>


<div class="text">
<p>Hsieh Su-wei on Monday emerged the victor of a Taiwanese showdown in the second round of the women’s doubles at the BNP Paribas Open, while Serena Williams’ return to the WTA Tour came to an abrupt end as she crashed out of the singles after a 6-3, 6-4 loss to her sister, Venus, in Indian Wells, California.</p><p>Unseeded Hsieh and Barbora Strycova of the Czech Republic survived a fightback by second-seeded Taiwanese sisters Latisha Chan and Chan Hao-ching to clinch a 6-4, 5-7, 10-6 upset victory in 1 hour, 33 minutes.</p><p>Hsieh and Strycova saved three of seven break points and converted four of nine, taking advantage of the Chan sisters’ four double faults to win 75 of the 141 points contested and advance to the quarter-finals.</p><p>“It’s a very good win for us, to beat such a team,” Strycova told the WTA Web site. “We knew coming in that it would be a tough one, they’re doubles players, so they know what’s going on in the court. We just played the best we could and in the important moment we made the right choices.”</p><p>The Taiwanese-Czech duo are due to take on Vania King of the US and Katarina Srebotnik of Slovenia in the quarter-finals early this morning Taiwan time.</p><p>In the women’s singles, Venus closed out the 29th career meeting between the Williams sisters on her second match point as Serena sailed a forehand long to end the third-round showdown.</p><p>It was the first meeting between the sisters since they clashed in the final of last year’s Australian Open, which Serena won before taking a 15-month hiatus due to pregnancy.</p><p>Serena said she is still easing her way back into match fitness.</p><p>“It wasn’t very easy, obviously,” she said. “It was good to play and try to get in the rhythm, and get into the swing again. I can’t really replicate the situation no matter how much I do in practice. I make those shots 10 times out of 10 in practice. It’s just the nerves, the anticipation you feel naturally. It’s a little bit of everything that comes in a match that just doesn’t normally happen.”</p>
<!--stable-->
<p>Tenth seed Venus moves on to the round-of-16 where she was due to face Anastasija Sevastova, who defeated 12th seed Julia Georges 6-3, 6-3.</p><p>It is rare for the Williams sisters to play this early in a tournament and it was the earliest they have faced each other since their first encounter at the Australian Open in 1998.</p><p>Venus blasted six aces, but had eight double faults in the 1 hour, 26 minute match in front of a crowd of about 13,000.</p><p>“I just have a long way to go,” Serena said. “I have a lot to improve on.”</p><p>Despite the loss, Serena still leads their career series 17-12.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 963 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/sport/archives/2018/03/14/2003689246" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/sport/archives/2018/03/14/2003689246" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/sport/print/2018/03/14/2003689246" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003689246, 'Hsieh wins Taiwanese face-off', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246&t=Hsieh+wins+Taiwanese+face-off" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Hsieh+wins+Taiwanese+face-off http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246 (Hsieh+wins+Taiwanese+face-off)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F03%2F14%2F2003689246&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/sport/archives/2018/03/14/2003689246#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2018-03-07</span> to <span class="red">2018-03-14</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/taiwan/archives/2018/03/11/2003689086">Pygmy whales die despite Kaohsiung rescue efforts</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2018/03/12/2003689121">Cabinet, DPP seek to boost penalties for spying for China</a></li>
<li>
<div class="no">3</div>
<a href="News/editorials/archives/2018/03/09/2003688930">Exposing Chinese double standards</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2018/03/08/2003688891">Rights advocates call on China to free Tibet</a></li>
<li>
<div class="no">5</div>
<a href="News/editorials/archives/2018/03/10/2003688995">EDITORIAL: Nothing irresistible about Xi or China</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/editorials/archives/2018/03/10/2003688996">Bopomofo will not be easy to scrap</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2018/03/08/2003688880">Woman, 62, becomes mother for second time</a></li>
<li>
<div class="no">3</div>
<a href="News/lang/archives/2018/03/07/2003688789">Priority when earthquake strikes: seek cover immediately<br />
地震第一件事該做什麼？ 不要猶豫就地找掩護！</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2018/03/13/2003689184">CHINA’S 31 INCENTIVES: China’s incentives to have limited effect: NDC chief</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2018/03/09/2003688941">India, eyeing China ties, bans Tibetan rally in New Delhi</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2018 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>