<!doctype html>
<html>
<head>
    <base href="https://www.taipeitimes.com/">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
    <title>Convict in ‘suitcase murder’ leaves Bali jail - Taipei Times</title>
<meta property="og:title" content="Convict in ‘suitcase murder’ leaves Bali jail - Taipei Times" />
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="news_keywords" content="台北時報,The Taipei Times" />
<meta property="og:image" content="https://www.taipeitimes.com/images/2021/10/30/P04-211030-306.jpg" />
<meta name="description" content="An American woman convicted of helping to kill her mother on Indonesia’s Bali island in 2014 walked free from prison yesterday after serving seven years of a 10-year sentence and is to be deported to the US.
The badly beaten body of a wealthy Chicago socialite, Sheila von Wiese-Mack, 62, was found inside the trunk of a taxi parked at the upscale St Regis Bali Resort in August 2014.
Then-18-year-old Heather Mack, who was a few weeks pregnant, and her then-21-year-old boyfriend, Tommy Schaefer, were arrested a day later after they were found at a hotel about 10km from the resort.
Police at" />
<meta property="og:description" content="An American woman convicted of helping to kill her mother on Indonesia’s Bali island in 2014 walked free from prison yesterday after serving seven years of a 10-year sentence and is to be deported to the US.
The badly beaten body of a wealthy Chicago socialite, Sheila von Wiese-Mack, 62, was found inside the trunk of a taxi parked at the upscale St Regis Bali Resort in August 2014.
Then-18-year-old Heather Mack, who was a few weeks pregnant, and her then-21-year-old boyfriend, Tommy Schaefer, were arrested a day later after they were found at a hotel about 10km from the resort.
Police at" />
<meta property="og:url" content="https://www.taipeitimes.com/News/world/archives/2021/10/30/2003767033" />
<meta property="og:type" content="article" />
<meta property="article:section" content="World News" />
<meta property="article:published_time" content="2021-10-30T00:00:00+08:00" />
<link rel="image_src" type="images/jpeg" href="https://www.taipeitimes.com/images/2021/10/30/P04-211030-306.jpg" />
    <meta name='ltn:device' content='R'/>
    <meta property="fb:app_id" content="204610739643846">
    <meta property="fb:pages" content="210998785327" />
    <link rel="apple-touch-icon" href="https://www.taipeitimes.com/assets/images/TT_web_icon-mobile.jpg" />
    <link rel="apple-touch-icon-precomposed" href="https://www.taipeitimes.com/assets/images/TT_web_icon-mobile.jpg" />
    <link rel="shortcut icon" href="assets/images/taipeitimes.ico">
    <link rel="stylesheet" type="text/css" href="assets/css/reset.css" />
    <link rel="stylesheet" type="text/css" href="assets/css/style.css?20200324" />
    <link rel="stylesheet" type="text/css" href="assets/css/animate.css" />
    <link rel="stylesheet" type="text/css" href="assets/css/daterangepicker.css" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gelasio:400,700&display=swap">
    <script src="assets/js/jquery.min.js"></script>
    <script src="assets/js/jquery.sticky.js"></script>
    <script>
        if ( /Android|webOS|iPhone|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {

        } else {
            $(window).load(function(){
                var menuEl = '.menu';
                wrapMenu(menuEl);
                $(window).resize(function() {
                    wrapMenu(menuEl);
                });
            });

            function wrapMenu(el)
            {
                if ($(window).innerWidth(true)[0].innerWidth > 760) {
                    $(el).sticky({topSpacing: 0});
                } else {
                    $(el).unstick();
                }
            }
        }
    </script>
    <script src="assets/js/header.js"></script>
    <script src="assets/js/moment.min.js"></script>
    <script src="assets/js/daterangepicker.js"></script>
    <script src="assets/js/all.js?20200312"></script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    if(window.outerWidth <= 1100) { // 只有手機顯示
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
                interstitialSlot = googletag.defineOutOfPageSlot(
                    '/21202031/TT-mobile-H2',
                    googletag.enums.OutOfPageFormat.INTERSTITIAL);
                if (interstitialSlot) interstitialSlot.addService(googletag.pubads());
                googletag.enableServices();
            }
        );
        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (interstitialSlot === event.slot) {
                    staticSlot = true;
                    console.log('staticSlot = true');
                }
            });
        });
        $(function(){
            googletag.cmd.push(function() {
                // Ensure the first call to display comes after static ad slot
                // divs are defined.
                googletag.display(interstitialSlot);
            });
        });
    }
</script>
            <script src="assets/js/interstitial.js?20200316"></script>
        <script type='text/javascript'>
    window.googletag = window.googletag || {cmd: []};
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>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</script>

<script>
    // 判斷裝置 並只呼叫相同裝置的廣告
    function displayDFP(div, dfpDevice) {
        var realDevice = cookies_m.isPC() ? 'pc' : 'm';
        if (dfpDevice !== realDevice) {
            $('#'+div).remove();
            return;
        }
        googletag.cmd.push(function() { googletag.display(div); });
    }
</script>
    </head>

<body>

<div class="logobar boxTitle boxText" data-desc="LOGO">
    <ul>
        <li>
            <a data-desc="TAIPEI TIMES" href="https://www.taipeitimes.com/"><img src="assets/images/logo1_forfooter.gif" width="100%" class="slogo"></a>
            <br>
        </li>
        <li>
            <a data-desc="TAIPEI TIMES" href="https://www.taipeitimes.com/"><img src="assets/images/logo.gif" width="100%" class="wlogo"></a>
        </li>
        <li><div class="micon" id="mopen"></div><div class="micon mc" id="mclose"></div></li>
    </ul>
</div>
<div class="hhbox"></div>
<div class="menu boxTitle boxText" data-desc="頭部選單">
    <div class="nav">
        <ul>
            <li><a href="https://www.taipeitimes.com/" data-desc="TAIPEI TIMES"><div><i><img src="assets/images/home.png" width="18" class="iconimg4"></i></div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/front"><div>Front Page</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/taiwan"><div>Taiwan News</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/biz"><div>Business</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/editorials"><div>Editorials</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/sport"><div>Sports</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/world"><div>World News</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/feat"><div>Features</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/lang"><div>Bilingual Pages</div></a></li>
                        <li><div class="opense">Search<i><img src="assets/images/search2.png" width="16" class="iconimg2"></i></div><div class="closese">Search<i><img src="assets/images/times.png" width="16" class="iconimg3"></i></div></li>
        </ul>
    </div>
    <div class="search boxTitle boxText" data-desc="搜尋區塊">
        <ul>
            <li>
                <select class="navs">
                    <option class="boxInput" value="all" data-desc="分類: All" selected>All</option>
                                            <option class="boxInput" value="front" data-desc="分類: front"  >Front Page</option>
                                            <option class="boxInput" value="taiwan" data-desc="分類: taiwan"  >Taiwan News</option>
                                            <option class="boxInput" value="biz" data-desc="分類: biz"  >Business</option>
                                            <option class="boxInput" value="editorials" data-desc="分類: editorials"  >Editorials</option>
                                            <option class="boxInput" value="sport" data-desc="分類: sport"  >Sports</option>
                                            <option class="boxInput" value="world" data-desc="分類: world"  >World News</option>
                                            <option class="boxInput" value="feat" data-desc="分類: feat"  >Features</option>
                                            <option class="boxInput" value="lang" data-desc="分類: lang"  >Bilingual Pages</option>
                                    </select>
            </li>
            <li><div id="reportrange" class="date boxInput" data-desc="時間範圍" data-start=""  data-end=""><span></span></div></li>
            <li><input type="text" class="boxInput news " data-desc="關鍵字輸入框" value=""></li>
            <li><div class="gose" data-base-url="https://www.taipeitimes.com/">GO</div></li>
        </ul>
    </div>
    <div class="msbg"></div>
</div>
<div class="meun_bg"></div>

        <!-- /21202031/TT-sub-P-K1 -->
        <div id="ad-K1"
         class="boxTitle ad pc web ad_mg_t"
         data-desc="廣告ad-K1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-K1', 'pc'); </script>
    </div>
    
    <script>console.log('讀取ES');</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.taipeitimes.com/News/world/archives/2021/10/30/2003767033",
    "mainEntityOfPage": "https://www.taipeitimes.com/News/world/archives/2021/10/30/2003767033",
    "headline": "Convict in ‘suitcase murder’ leaves Bali jail",
    "articleSection": "World News",
    "datePublished": "2021-10-30T00:00:00+08:00",
    "dateModified": "2021-10-29T23:38:06+08:00",
    "description": "An American woman convicted of helping to kill her mother on Indonesia’s Bali island in 2014 walked free from prison yesterday after serving seven years of a 10-year sentence and is to be deported to the US.
The badly beaten body of a wealthy Chicago socialite, Sheila von Wiese-Mack, 62, was found inside the trunk of a taxi parked at the upscale St Regis Bali Resort in August 2014.
Then-18-year-old Heather Mack, who was a few weeks pregnant, and her then-21-year-old boyfriend, Tommy Schaefer, were arrested a day later after they were found at a hotel about 10km from the resort.
Police at",
    "thumbnailUrl": "https://www.taipeitimes.com/images/2021/10/30/P04-211030-306.jpg",
    "keywords": "",
    "author": {
        "@type": "Organization",
        "name": "台北時報"
    },
    "publisher": {
        "@type": "Organization",
        "name": "台北時報",
        "url": "https://www.taipeitimes.com/",
        "sameAs": "https://www.facebook.com/Taipei-Times-210998785327/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.taipeitimes.com/assets/images/taipeitimes.png"
        }
    },
    "image": {
        "@type": "ImageObject",
        "contentUrl": "https://www.taipeitimes.com/images/2021/10/30/P04-211030-306.jpg",
        "url": "https://www.taipeitimes.com/images/2021/10/30/P04-211030-306.jpg",
        "name": "Immigration officers yesterday escort Heather Mack, center, to an immigration detention center in Bali, Indonesia, after she had served seven years of a 10-year sentence over her involvement in the murder of her mother."
    }
}
</script>
<link rel="stylesheet" href="assets/css/jquery.fancybox.css" />
<script src="assets/js/jquery.fancybox.js"></script>
<!-- Touch Event Support for jQuery UI -->
<script src="assets/js/jquery-ui.min.js"></script>
<script src="assets/js/jquery.ui.touch-punch.min.js"></script>
<script src="assets/js/moveSideBar.js"></script>
<span class="page-name" data-desc="內文頁"></span>
<div class="page spage">
            <!-- /21202031/TT-mobile-sub-P-B1-ATF -->
        <div id="ad-B1-ATF"
         class="boxTitle ad m mob ad_mg_b"
         data-desc="廣告ad-B1-ATF"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-B1-ATF', 'm'); </script>
    </div>
        <div class="where">
        <ul class="boxTitle boxText" data-desc="麵包屑">
            <li><a href="https://www.taipeitimes.com/">Home</a></li>
            <li><a href="https://www.taipeitimes.com/News/world">World News</a></li>
        </ul>
    </div>
    <h6>Sat, Oct 30, 2021 page4</h6>
    <ul>
        <li id="left_blake">
            <div class="archives">
                <h1>Convict in ‘suitcase murder’ leaves Bali jail</h1>
                                                <ul class="as boxTitle boxText" data-desc="分享列">
                    <li><div class="name">AP, DENPASAR, Indonesia</div></li>
                    <li>
                        <ul class="sh">
                            <li><a data-desc="twitter分享" href="https://twitter.com/intent/tweet?text=Convict+in+%E2%80%98suitcase+murder%E2%80%99+leaves+Bali+jail https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fworld%2Farchives%2F2021%2F10%2F30%2F2003767033" target="_blank"><div><i><img src="assets/images/twitter.png" width="20" class="iconimg2"></i></div></a></li>
                            <li><a data-desc="Facebook分享" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fworld%2Farchives%2F2021%2F10%2F30%2F2003767033&t=Convict+in+%E2%80%98suitcase+murder%E2%80%99+leaves+Bali+jail" target="_blank"><div><i><img src="assets/images/facebook.png" width="20" class="iconimg2"></i></div></a></li>
                            <li><a data-desc="Line分享" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fworld%2Farchives%2F2021%2F10%2F30%2F2003767033?utm_medium=P&utm_campaign=SHARE&utm_source=LINE" target="_blank"><div><i><img src="assets/images/line.png" width="20" class="iconimg2"></i></div></a></li>
                        </ul>
                    </li>
                </ul>

                <p>An American woman convicted of helping to kill her mother on Indonesia’s Bali island in 2014 walked free from prison yesterday after serving seven years of a 10-year sentence and is to be deported to the US.</p><p>The badly beaten body of a wealthy Chicago socialite, Sheila von Wiese-Mack, 62, was found inside the trunk of a taxi parked at the upscale St Regis Bali Resort in August 2014.</p><p>Then-18-year-old Heather Mack, who was a few weeks pregnant, and her then-21-year-old boyfriend, Tommy Schaefer, were arrested a day later after they were found at a hotel about 10km from the resort.</p><div class="imgboxa">
                    <div data-fancybox href="https://www.taipeitimes.com/images/2021/10/30/P04-211030-306.jpg">
                        <img src="https://www.taipeitimes.com/images/2021/10/30/P04-211030-306.jpg" width="100%">
                    </div>
                    <h1>Immigration officers yesterday escort Heather Mack, center, to an immigration detention center in Bali, Indonesia, after she had served seven years of a 10-year sentence over her involvement in the murder of her mother.</h1>
                    <p>Photo: AP</p>
                </div><p>Police at the time said that security camera footage from the site showed that the couple had argued with the girl’s mother in the lobby of the hotel shortly before the killing, which is alleged to have taken place inside a room in the hotel.</p><p>An Indonesian court sentenced Mack to 10 years in prison for assisting Schaefer in her mother’s murder and stuffing the body in a suitcase. Schaefer received an 18-year sentence.</p>        <!-- /21202031/TT-mobile-sub-P-IR1 -->
        <div id="ad-IR1"
         class="boxTitle ad m mob ad_mg_t ad_mg_b"
         data-desc="廣告ad-IR1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-IR1', 'm'); </script>
    </div>
    <p>Their daughter, Stella Schaefer, was born shortly before her parents were convicted in 2015. Under Indonesian law, she was allowed to live with her mother in her cell in Kerobokan Prison in Denpasar until she turned two years old, and Mack gave custody of her young daughter to an Australian woman until her release from prison.</p><p>Mack and her mother had a troubled relationship, with officials confirming that police had been called to the family’s Oak Park, Illinois, home dozens of times.</p><p>In 2016, Robert Bibbs, a cousin of Tommy Schaefer, pleaded guilty to helping to plan the killing in exchange for US$50,000 that Mack was expected to inherit. He was in 2017 sentenced to nine years in prison.</p><p>Mack, now 26, was escorted through a crush of reporters outside the prison into a waiting vehicle that took her to an immigration office near Bali’s international airport yesterday morning.</p><p>Wearing a mask, sunglasses and an immigration deportee’s orange vest, she made no comment to reporters except from behind the vehicle window saying: “Oh my god... you’re insane.” </p><p>A few of friends of Mack were seen welcoming her outside the prison, including Oshar Putu Melody Suartama, an Australian woman married to a local man, who has been raising Stella.</p><p>Mack’s sentence was shortened by a total of 34 months due to reductions that are often granted to prisoners on major holidays because of their good conduct, including a six-month remission of sentence awarded during Indonesia’s Independence Day in August, said Lili, the prison’s chief warden, who goes by a single name.</p><p>Lili said that Mack was entitled to the sentence reduction under Indonesian law for good behavior and Mack also got involved in activities arranged by correctional officers, such as organizing fashion shows featuring designs by inmates, and teaching them to dance.</p><p>She said that Mack was a bit shocked, sad and frightened when she was about to leave, “but we all cheered her on and reassured her that everything would be all right.”</p><p>Mack would have to stay for a few days at an immigration detention center while waiting for flight tickets and travel documents to be ready, Bali immigration office head Amrizal said.</p><p>Amrizal, who like many Indonesians uses only one name, said that Mack had not seen her daughter for about 20 months because authorities halted prison visits during the COVID-19 pandemic, but Indonesian law allows for their reunion now that Mack has been released. </p><p>Mack’s attorney, Yulius Benyamin Seran, said earlier that Mack had asked for the girl to remain with her foster family to avoid media attention.</p><p>However, Amrizal said that the law would not allow that. </p><p>“Minors must be accompanied by their mothers when their mothers are deported, there is no policy that allows a mother to leave her underage child here,” Amrizal said.</p>
                            </div>
            <div class="fbsbox">
                <div class="fb-like" style="margin:10px 0" data-href="https://www.taipeitimes.com/News/world/archives/2021/10/30/2003767033" data-layout="button" data-send="true" data-share="true" data-width="620" data-show-faces="false"></div>
            </div>
            <div class="saywhat">
                Comments will be moderated. Keep comments relevant to the article. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned. Final decision will be at the discretion of the Taipei Times.
            </div>
                    <!-- /21202031/TT-sub-P-K2 -->
        <div id="ad-K2"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-K2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-K2', 'pc'); </script>
    </div>
                        <!-- /21202031/TT-mobile-sub-P-IR2 -->
        <div id="ad-IR2"
         class="boxTitle ad m mob ad_mg_b"
         data-desc="廣告ad-IR2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-IR2', 'm'); </script>
    </div>
                <div class="fbsay">
                <div class="fb-comments" data-href="https://www.taipeitimes.com/News/world/archives/2021/10/30/2003767033" data-num-posts="2" data-width="100%"></div>
            </div>
        </li>
        <li>
            <div id="right_blake">
                        <!-- /21202031/TT-sub-P-BD1 -->
        <div id="ad-BD1"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-BD1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-BD1', 'pc'); </script>
    </div>
    
                <div class="popular boxTitle boxText" id="read" data-desc="Most Popular">
    <a href="https://www.taipeitimes.com/News/Mostread"><h1>Most Popular<i><img src="assets/images/right.png" width="10" class="iconimg2"></i></h1></a>
    <ul>
                    <li><a href="https://www.taipeitimes.com/News/taiwan/archives/2021/10/24/2003766676" data-desc="T:0:Chinese nationalist taunt hits YouTube heights"><div class="no">1</div><h5 class="bf3">Chinese nationalist taunt hits YouTube heights</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/10/27/2003766831" data-desc="T:1:Medigen not acceptable for US travel"><div class="no">2</div><h5 class="bf3">Medigen not acceptable for US travel</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/10/24/2003766663" data-desc="T:2:Taichung voters recall Chen Po-wei"><div class="no">3</div><h5 class="bf3">Taichung voters recall Chen Po-wei</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/10/25/2003766717" data-desc="T:3:Quakes cause injuries, damage"><div class="no">4</div><h5 class="bf3">Quakes cause injuries, damage</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/10/25/2003766716" data-desc="T:4:Taiwan, US discuss UN participation"><div class="no">5</div><h5 class="bf3">Taiwan, US discuss UN participation</h5></a></li>
            </ul>
</div>

                        <!-- /21202031/TT-sub-P-BD2 -->
        <div id="ad-BD2"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-BD2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-BD2', 'pc'); </script>
    </div>
                            <!-- /21202031/TT-mobile-sub-P-B2 -->
        <div id="ad-B2"
         class="boxTitle ad m mob ad_pd_t ad_bd_t ad_mg_b"
         data-desc="廣告ad-B2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-B2', 'm'); </script>
    </div>
    
                <div class="fbbox web pad">
                    <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTaipei-Times-210998785327%2F&tabs=timeline&width=300&height=382&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=213492305352346" width="300" height="382" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                </div>
                            </div>
        </li>
    </ul>
</div>
<div class="dbox2 archivesd">
    <div class="dbox2s arboxs">
        <ul>
            <li>
                            </li>
            <li>
                    <div class="dboxss2 boxTitle boxText" data-desc="You might also like">
        <h1>You might also like</h1>
                    <div class="bigbox2 noline">
                <ul>
                                            <li>
                            <a href="https://www.taipeitimes.com/News/world/archives/2021/10/28/2003766905" data-desc="P:0:John Oliver’s Taiwan sketch irks Beijing">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/10/28/thumbs/p04-211028-303.jpg" width="100%"></div>
                                                                        <h1 class="bf2">John Oliver’s Taiwan sketch irks Beijing</h1>
                                    <div class="date_list ">2021-10-28</div>
                                    <p>
                                        <font class="red hidden"></font>
                                                                                Chinese state media blasted television host John Oliver’s comedy segment on Taiwan, saying that he “dodged facts” and misled the public about the nation.
“As a comedian show that sometimes covers politics, it is not surprising that it didn’t take the issue seriously,” the Global Times said in an opinion piece on Tuesday.
“Yet it reflected that most Westerners don’t know why the Taiwan question matters and they don’t care about it,” the op-ed added.
The English-language newspaper is the Chinese government’s main vehicle for communicating unofficial government messages to Western audiences.
During the segment, Oliver sought to untangle the complicated relationship between Taiwan                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                                    <li>
                            <a href="https://www.taipeitimes.com/News/world/archives/2021/10/25/2003766741" data-desc="P:1:Sri Lanka intercepts ‘contaminated’ fertilizer from China">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/10/25/thumbs/P04-211025-301.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Sri Lanka intercepts ‘contaminated’ fertilizer from China</h1>
                                    <div class="date_list ">2021-10-25</div>
                                    <p>
                                        <font class="red hidden"></font>
                                                                                Sri Lanka has barred a Chinese ship carrying desperately needed organic fertilizer that experts have found to be tainted with harmful bacteria, officials said yesterday.
The ban comes as Sri Lanka battles food shortages caused by a currency crisis. 
Farmers have said that a ban on chemical fertilizer could ruin their crops this year.
The office of Sri Lankan President Gotabaya Rajapaksa said that the Sri Lankan National Plant Quarantine Services had tested a sample from the unnamed Chinese vessel and “confirmed the presence of organisms, including certain types of harmful bacteria.”
The Sri Lankan Commercial High Court has banned any payment to                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                            </ul>
            </div>
                    <div class="bigbox2 sline">
                <ul>
                                            <li>
                            <a href="https://www.taipeitimes.com/News/world/archives/2021/10/29/2003766969" data-desc="P:2:Woman in Thailand condo cuts rope holding painters">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/10/29/thumbs/p04-211029-338.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Woman in Thailand condo cuts rope holding painters</h1>
                                    <div class="date_list ">2021-10-29</div>
                                    <p>
                                        <font class="red hidden"></font>
                                                                                A resident of a high-rise condominium in Thailand on Oct. 12 cut the support rope for two painters, apparently angry she was not told they would be doing work, and left them hanging above the 26th floor until a couple rescued them, police said on Wednesday.
The woman is facing attempted murder and property destruction charges, said Pongjak Preechakarunpong, chief of the Pak Kret police station north of the Thai capital.
Pongjak did not say what prompted her to cut the rope, but Thai media reported that she was apparently frustrated when the workers appeared outside her room and she had not                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                                    <li>
                            <a href="https://www.taipeitimes.com/News/world/archives/2021/10/28/2003766908" data-desc="P:3:SpaceX works on toilet ahead of Sunday’s launch">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/10/28/thumbs/P06-211028-310.jpg" width="100%"></div>
                                                                        <h1 class="bf2">SpaceX works on toilet ahead of Sunday’s launch</h1>
                                    <div class="date_list ">2021-10-28</div>
                                    <p>
                                        <font class="red ">PEE BENEATH PANELS:</font>
                                        A SpaceX executive said that it is conducting tests to make sure spilled urine had not weakened an orbiting capsule during the past six months                                        SpaceX is taming some toilet troubles in its Dragon capsules before launching four more astronauts.
The company and NASA want to make sure any toilet leaks would not compromise the capsule launching early on Sunday from Kennedy Space Center on Merritt Island in Florida or another one that has been parked at the International Space Station since April.
During SpaceX’s first private flight last month, a tube came unglued, spilling urine onto fans and beneath the floor, said William Gerstenmaier, a SpaceX vice president who used to work for NASA.
The same problem was recently discovered in the Dragon capsule at the space                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                            </ul>
            </div>
            </div>
            </li>
        </ul>
    </div>
</div>
        <!-- /21202031/TT-mobile-H1 -->
            <link rel="stylesheet" href="//cache.ltn.com.tw/css/cache_ads_h1.css" />
        <div class="splash" align="center" style="display:none;">
        <div class="banner_close" id="closeID" style="display:none;"></div>
        <div id="ad-H1"
         class="boxTitle ad m mob"
         data-desc="廣告ad-H1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-H1', 'm'); </script>
    </div>
            </div>
    
<!--文中FB-POST俢覆-->
<script src="assets/js/rwd_fbpost_resize_pc.js"></script>
<script>
    $(function(){

        $('.archives').find('.twitter-tweet').wrapAll('<div class="twittera"></div>');
        $('.archives').find('.instagram-media').wrapAll('<div class="iga"></div>');
        $('.archives').find('iframe').each(function(){
            if ($(this).attr('src').match('youtube') != null) {
                $(this).wrapAll('<div class="videosa"></div>');
            } else if ($(this).attr('src').match('facebook') != null) {
                $(this).wrapAll('<div class="fba"></div>');
            }
        });
        // pc fb post調整
        rwd_fbpost_resize_pc('.archives .fba');
        $(window).resize(function(){
            rwd_fbpost_resize_pc('.archives .fba');
        })
    });
</script>

<div class="footer boxTitle boxText" data-desc="置底選單">
    <ul>
        <li>
            <img src="assets/images/logo1_forfooter.gif" width="318">
        </li>
        <li>
            <div class="dnav">
                <ul>
                                            <li><a href="https://www.taipeitimes.com/News/front"><div>Front Page</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/taiwan"><div>Taiwan News</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/biz"><div>Business</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/editorials"><div>Editorials</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/sport"><div>Sports</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/world"><div>World News</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/feat"><div>Features</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/lang"><div>Bilingual Pages</div></a></li>
                                    </ul>
            </div>
        </li>
        <li>
            <div class="dnav">
                <ul>
                    <li><a href="https://www.taipeitimes.com/Service#AboutUs"><div>About Us</div></a></li>
                    <li><a href="https://www.taipeitimes.com/Service#Job"><div>Employment</div></a></li>
                    <li><a href="https://www.taipeitimes.com/Service#Contact"><div>Contact Us</div></a></li>
                    <li><a href="https://www.taipeitimes.com/xml/index.rss"><div><i><img src="assets/images/rss.png" width="14" class="iconimg2"></i> RSS</div></a></li>
                </ul>
            </div>
        </li>
    </ul>
</div>
<div class="copy">Copyright © 1999-2021 The Taipei Times. All rights reserved.</div>
<script>
    function openCity(evt, cityName) {
        var i, tabcontent, tablinks;
        tabcontent = document.getElementsByClassName("tabcontent3");
        for (i = 0; i < tabcontent.length; i++) {
            tabcontent[i].style.display = "none";
        }
        tablinks = document.getElementsByClassName("tablinks3");
        for (i = 0; i < tablinks.length; i++) {
            tablinks[i].className = tablinks[i].className.replace(" active", "");
        }
        document.getElementById(cityName).style.display = "block";
        evt.currentTarget.className += " active";
    }
</script>


<script>
    function openCity2(evt, cityName2) {
        var i2, tabcontent2, tablinks2;
        tabcontent2 = document.getElementsByClassName("tabcontent1");
        for (i = 0; i < tabcontent2.length; i++) {
            tabcontent2[i].style.display = "none";
        }
        tablinks2 = document.getElementsByClassName("tablinks1");
        for (i = 0; i < tablinks2.length; i++) {
            tablinks2[i].className = tablinks2[i].className.replace(" active", "");
        }
        document.getElementById(cityName2).style.display = "block";
        evt.currentTarget.className += " active";
    }
</script>

<!-- 浮水印廣告 -->
        <!-- /21202031/TT-mobile-sub-P-I1-bottom -->
        <div id="ad-I1-bottom"
         class="boxTitle ad m mob door-bottom door-bottom-head"
         data-desc="廣告ad-I1-bottom"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-I1-bottom', 'm'); </script>
    </div>
    <div class="door-bottom door-bottom-space" style="display: none;"></div>
<script src="https://www.taipeitimes.com/log/tt.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2887146-31"></script>
<script>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</script>

</body>
</html>
