<!doctype html>
<html>
<head>
    <base href="https://www.taipeitimes.com/">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
    <title>Taiwan Business Quick Take - Taipei Times</title>
<meta property="og:title" content="Taiwan Business Quick Take - Taipei Times" />
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="news_keywords" content="台北時報,The Taipei Times" />
<meta property="og:image" content="https://www.taipeitimes.com/assets/images/TaipeiTimesLogo-1200X1200px_new.jpg" />
<meta name="description" content="EQUITIES
&lt;strong&gt;Investors lock in profits&lt;/strong&gt;
The TAIEX yesterday closed little changed after coming off a rise of more than 160 points as investors rushed to lock in profits amid concerns that foreign institutional investors could reduce their holdings further, dealers said. The bellwether electronics sector, which dominated the session throughout the day, gave up most of its earlier gains, as market sentiment remained cautious regarding movements of the yield on benchmark 10-year US Treasury bills, they said. The TAIEX closed down 11.63 points, or 0.07 percent, at 16,177.59 on turnover of NT$346.366 billion (US$12.16 billion). Foreign institutional investors sold a net NT$5.08" />
<meta property="og:description" content="EQUITIES
&lt;strong&gt;Investors lock in profits&lt;/strong&gt;
The TAIEX yesterday closed little changed after coming off a rise of more than 160 points as investors rushed to lock in profits amid concerns that foreign institutional investors could reduce their holdings further, dealers said. The bellwether electronics sector, which dominated the session throughout the day, gave up most of its earlier gains, as market sentiment remained cautious regarding movements of the yield on benchmark 10-year US Treasury bills, they said. The TAIEX closed down 11.63 points, or 0.07 percent, at 16,177.59 on turnover of NT$346.366 billion (US$12.16 billion). Foreign institutional investors sold a net NT$5.08" />
<meta property="og:url" content="https://www.taipeitimes.com/News/biz/archives/2021/03/24/2003754367" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2021-03-24T00:00:00+08:00" />
<link rel="image_src" type="images/jpeg" href="https://www.taipeitimes.com/assets/images/TaipeiTimesLogo-1200X1200px_new.jpg" />
    <meta name='ltn:device' content='R'/>
    <meta property="fb:app_id" content="204610739643846">
    <link rel="apple-touch-icon" href="https://www.taipeitimes.com/assets/images/TT_web_icon-mobile.jpg" />
    <link rel="apple-touch-icon-precomposed" href="https://www.taipeitimes.com/assets/images/TT_web_icon-mobile.jpg" />
    <link rel="shortcut icon" href="assets/images/taipeitimes.ico">
    <link rel="stylesheet" type="text/css" href="assets/css/reset.css" />
    <link rel="stylesheet" type="text/css" href="assets/css/style.css?20200324" />
    <link rel="stylesheet" type="text/css" href="assets/css/animate.css" />
    <link rel="stylesheet" type="text/css" href="assets/css/daterangepicker.css" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gelasio:400,700&display=swap">
    <script src="assets/js/jquery.min.js"></script>
    <script src="assets/js/jquery.sticky.js"></script>
    <script>
        if ( /Android|webOS|iPhone|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {

        } else {
            $(window).load(function(){
                var menuEl = '.menu';
                wrapMenu(menuEl);
                $(window).resize(function() {
                    wrapMenu(menuEl);
                });
            });

            function wrapMenu(el)
            {
                if ($(window).innerWidth(true)[0].innerWidth > 760) {
                    $(el).sticky({topSpacing: 0});
                } else {
                    $(el).unstick();
                }
            }
        }
    </script>
    <script src="assets/js/header.js"></script>
    <script src="assets/js/moment.min.js"></script>
    <script src="assets/js/daterangepicker.js"></script>
    <script src="assets/js/all.js?20200312"></script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    if(window.outerWidth <= 1100) { // 只有手機顯示
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
                interstitialSlot = googletag.defineOutOfPageSlot(
                    '/21202031/TT-mobile-H2',
                    googletag.enums.OutOfPageFormat.INTERSTITIAL);
                if (interstitialSlot) interstitialSlot.addService(googletag.pubads());
                googletag.enableServices();
            }
        );
        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (interstitialSlot === event.slot) {
                    staticSlot = true;
                    console.log('staticSlot = true');
                }
            });
        });
        $(function(){
            googletag.cmd.push(function() {
                // Ensure the first call to display comes after static ad slot
                // divs are defined.
                googletag.display(interstitialSlot);
            });
        });
    }
</script>
            <script src="assets/js/interstitial.js?20200316"></script>
        <script type='text/javascript'>
    window.googletag = window.googletag || {cmd: []};
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>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</script>

<script>
    // 判斷裝置 並只呼叫相同裝置的廣告
    function displayDFP(div, dfpDevice) {
        var realDevice = cookies_m.isPC() ? 'pc' : 'm';
        if (dfpDevice !== realDevice) {
            $('#'+div).remove();
            return;
        }
        googletag.cmd.push(function() { googletag.display(div); });
    }
</script>
    </head>

<body>

<div class="logobar boxTitle boxText" data-desc="LOGO">
    <ul>
        <li>
            <a data-desc="TAIPEI TIMES" href="https://www.taipeitimes.com/"><img src="assets/images/logo1_forfooter.gif" width="100%" class="slogo"></a>
            <br>
        </li>
        <li>
            <a data-desc="TAIPEI TIMES" href="https://www.taipeitimes.com/"><img src="assets/images/logo.gif" width="100%" class="wlogo"></a>
        </li>
        <li><div class="micon" id="mopen"></div><div class="micon mc" id="mclose"></div></li>
    </ul>
</div>
<div class="hhbox"></div>
<div class="menu boxTitle boxText" data-desc="頭部選單">
    <div class="nav">
        <ul>
            <li><a href="https://www.taipeitimes.com/" data-desc="TAIPEI TIMES"><div><i><img src="assets/images/home.png" width="18" class="iconimg4"></i></div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/front"><div>Front Page</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/taiwan"><div>Taiwan News</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/biz"><div>Business</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/editorials"><div>Editorials</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/sport"><div>Sports</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/world"><div>World News</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/feat"><div>Features</div></a></li>
                        <li><a href="https://www.taipeitimes.com/News/lang"><div>Bilingual Pages</div></a></li>
                        <li><div class="opense">Search<i><img src="assets/images/search2.png" width="16" class="iconimg2"></i></div><div class="closese">Search<i><img src="assets/images/times.png" width="16" class="iconimg3"></i></div></li>
        </ul>
    </div>
    <div class="search boxTitle boxText" data-desc="搜尋區塊">
        <ul>
            <li>
                <select class="navs">
                    <option class="boxInput" value="all" data-desc="分類: All" selected>All</option>
                                            <option class="boxInput" value="front" data-desc="分類: front"  >Front Page</option>
                                            <option class="boxInput" value="taiwan" data-desc="分類: taiwan"  >Taiwan News</option>
                                            <option class="boxInput" value="biz" data-desc="分類: biz"  >Business</option>
                                            <option class="boxInput" value="editorials" data-desc="分類: editorials"  >Editorials</option>
                                            <option class="boxInput" value="sport" data-desc="分類: sport"  >Sports</option>
                                            <option class="boxInput" value="world" data-desc="分類: world"  >World News</option>
                                            <option class="boxInput" value="feat" data-desc="分類: feat"  >Features</option>
                                            <option class="boxInput" value="lang" data-desc="分類: lang"  >Bilingual Pages</option>
                                    </select>
            </li>
            <li><div id="reportrange" class="date boxInput" data-desc="時間範圍" data-start=""  data-end=""><span></span></div></li>
            <li><input type="text" class="boxInput news " data-desc="關鍵字輸入框" value=""></li>
            <li><div class="gose" data-base-url="https://www.taipeitimes.com/">GO</div></li>
        </ul>
    </div>
    <div class="msbg"></div>
</div>
<div class="meun_bg"></div>

        <!-- /21202031/TT-sub-P-K1 -->
        <div id="ad-K1"
         class="boxTitle ad pc web ad_mg_t"
         data-desc="廣告ad-K1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-K1', 'pc'); </script>
    </div>
    
    <script>console.log('讀取ES');</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.taipeitimes.com/News/biz/archives/2021/03/24/2003754367",
    "mainEntityOfPage": "https://www.taipeitimes.com/News/biz/archives/2021/03/24/2003754367",
    "headline": "Taiwan Business Quick Take",
    "articleSection": "Business",
    "datePublished": "2021-03-24T00:00:00+08:00",
    "dateModified": "2021-03-23T23:38:35+08:00",
    "description": "EQUITIES
<strong>Investors lock in profits</strong>
The TAIEX yesterday closed little changed after coming off a rise of more than 160 points as investors rushed to lock in profits amid concerns that foreign institutional investors could reduce their holdings further, dealers said. The bellwether electronics sector, which dominated the session throughout the day, gave up most of its earlier gains, as market sentiment remained cautious regarding movements of the yield on benchmark 10-year US Treasury bills, they said. The TAIEX closed down 11.63 points, or 0.07 percent, at 16,177.59 on turnover of NT$346.366 billion (US$12.16 billion). Foreign institutional investors sold a net NT$5.08",
    "thumbnailUrl": "",
    "keywords": "",
    "author": {
        "@type": "Organization",
        "name": "台北時報"
    },
    "publisher": {
        "@type": "Organization",
        "name": "台北時報",
        "url": "https://www.taipeitimes.com/",
        "sameAs": "https://www.facebook.com/Taipei-Times-210998785327/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.taipeitimes.com/assets/images/taipeitimes.png"
        }
    },
    "image": {
        "@type": "ImageObject",
        "contentUrl": "",
        "url": "",
        "name": ""
    }
}
</script>
<link rel="stylesheet" href="assets/css/jquery.fancybox.css" />
<script src="assets/js/jquery.fancybox.js"></script>
<!-- Touch Event Support for jQuery UI -->
<script src="assets/js/jquery-ui.min.js"></script>
<script src="assets/js/jquery.ui.touch-punch.min.js"></script>
<script src="assets/js/moveSideBar.js"></script>
<span class="page-name" data-desc="內文頁"></span>
<div class="page spage">
            <!-- /21202031/TT-mobile-sub-P-B1-ATF -->
        <div id="ad-B1-ATF"
         class="boxTitle ad m mob ad_mg_b"
         data-desc="廣告ad-B1-ATF"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-B1-ATF', 'm'); </script>
    </div>
        <div class="where">
        <ul class="boxTitle boxText" data-desc="麵包屑">
            <li><a href="https://www.taipeitimes.com/">Home</a></li>
            <li><a href="https://www.taipeitimes.com/News/biz">Business</a></li>
        </ul>
    </div>
    <h6>Wed, Mar 24, 2021 page11</h6>
    <ul>
        <li id="left_blake">
            <div class="archives">
                <h1>Taiwan Business Quick Take</h1>
                                                <ul class="as boxTitle boxText" data-desc="分享列">
                    <li><div class="name">Staff writer, with agencies</div></li>
                    <li>
                        <ul class="sh">
                            <li><a data-desc="twitter分享" href="https://twitter.com/intent/tweet?text=Taiwan+Business+Quick+Take https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2021%2F03%2F24%2F2003754367" target="_blank"><div><i><img src="assets/images/twitter.png" width="20" class="iconimg2"></i></div></a></li>
                            <li><a data-desc="Facebook分享" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2021%2F03%2F24%2F2003754367&t=Taiwan+Business+Quick+Take" target="_blank"><div><i><img src="assets/images/facebook.png" width="20" class="iconimg2"></i></div></a></li>
                            <li><a data-desc="Line分享" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2021%2F03%2F24%2F2003754367?utm_medium=P&utm_campaign=SHARE&utm_source=LINE" target="_blank"><div><i><img src="assets/images/line.png" width="20" class="iconimg2"></i></div></a></li>
                        </ul>
                    </li>
                </ul>

                <p>EQUITIES</p><p><strong>Investors lock in profits</strong></p><p>The TAIEX yesterday closed little changed after coming off a rise of more than 160 points as investors rushed to lock in profits amid concerns that foreign institutional investors could reduce their holdings further, dealers said. The bellwether electronics sector, which dominated the session throughout the day, gave up most of its earlier gains, as market sentiment remained cautious regarding movements of the yield on benchmark 10-year US Treasury bills, they said. The TAIEX closed down 11.63 points, or 0.07 percent, at 16,177.59 on turnover of NT$346.366 billion (US$12.16 billion). Foreign institutional investors sold a net NT$5.08 billion of shares on the main board after net sales of NT$5.40 billion on Monday, Taiwan Stock Exchange data showed.</p><p> BANKING</p><p><strong>New home loans increase</strong></p>        <!-- /21202031/TT-mobile-sub-P-IR1 -->
        <div id="ad-IR1"
         class="boxTitle ad m mob ad_mg_t ad_mg_b"
         data-desc="廣告ad-IR1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-IR1', 'm'); </script>
    </div>
    <p>New home loans provided by the nation’s five major state-run banks in the first two months of this year rose 13.21 percent year-on-year to NT$95.79 billion, data released yesterday by the central bank showed. The figure was the highest for the January-to-February period, indicating that home purchases remained solid, despite tightened credit control measures the central bank implemented in December last year. The average mortgage rate offered by Bank of Taiwan (臺灣銀行), First Commercial Bank (第一銀行), Hua Nan Commercial Bank (華南銀行), Land Bank of Taiwan (土地銀行) and Taiwan Cooperative Bank (合作金庫銀行) rose 0.005 percentage points to 1.367 percent last month, the central bank said.</p><p> MANUFACTURING</p><p><strong>UIS plans record payout</strong></p><p>United Integrated Services Co Ltd (UIS, 漢唐), which helps clients build semiconductor manufacturing facilities and install clean rooms, yesterday said its net profit for last year hit a record and it has proposed distributing its highest-ever cash dividend to shareholders. Net profit grew 43.26 percent year-on-year to NT$4.03 billion, or earnings per share of NT$21.16, the company said in a filing with the Taiwan Stock Exchange. It said its board of directors has agreed to distribute a cash dividend of NT$17 per share, up from NT$13 last year and suggesting a payout ratio of 80.34 percent. The proposed dividend indicates a yield of 6.98 percent based on the company’s closing share price of NT$243.5 yesterday.</p><p> INTERNET</p><p><strong>Baidu HK debut muted</strong></p><p>Baidu Inc (百度) closed out its first day of trading in Hong Kong yesterday unchanged after rising nearly 2 percent earlier in the session. The Internet giant raised US$3.1 billion in the biggest homecoming by a US-traded Chinese firm in the financial hub since JD.com Inc (京東) in June last year. Its muted debut compares with first-day gains of 3.5 percent for JD.com and 5.7 percent for Netease Inc (網易), two other US-listed Chinese firms that turned to the territory for secondary listings.</p><p> ELECTRIC VEHICLES</p><p><strong>Hon Hai to release batteries</strong></p><p>Hon Hai Precision Industry Co (鴻海精密), which has entered the electric vehicle (EV) sector to bolster its bottom line, is planning to unveil battery samples later this year as part of its effort to develop EVs. Hon Hai chairman Young Liu (劉揚偉) said at a recent news conference for foreign correspondents that the company has invested in developing two kinds of EV batteries: solid-state batteries and lithium iron phosphate batteries. Hon Hai expects to develop a sample solid-state battery this year and begin commercial production in 2024, he added.</p>
                            </div>
            <div class="fbsbox">
                <div class="fb-like" style="margin:10px 0" data-href="https://www.taipeitimes.com/News/biz/archives/2021/03/24/2003754367" data-layout="button" data-send="true" data-share="true" data-width="620" data-show-faces="false"></div>
            </div>
            <div class="saywhat">
                Comments will be moderated. Keep comments relevant to the article. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned. Final decision will be at the discretion of the Taipei Times.
            </div>
                    <!-- /21202031/TT-sub-P-K2 -->
        <div id="ad-K2"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-K2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-K2', 'pc'); </script>
    </div>
                        <!-- /21202031/TT-mobile-sub-P-IR2 -->
        <div id="ad-IR2"
         class="boxTitle ad m mob ad_mg_b"
         data-desc="廣告ad-IR2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-IR2', 'm'); </script>
    </div>
                <div class="fbsay">
                <div class="fb-comments" data-href="https://www.taipeitimes.com/News/biz/archives/2021/03/24/2003754367" data-num-posts="2" data-width="100%"></div>
            </div>
        </li>
        <li>
            <div id="right_blake">
                        <!-- /21202031/TT-sub-P-BD1 -->
        <div id="ad-BD1"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-BD1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-BD1', 'pc'); </script>
    </div>
    
                <div class="popular boxTitle boxText" id="read" data-desc="Most Popular">
    <a href="https://www.taipeitimes.com/News/Mostread"><h1>Most Popular<i><img src="assets/images/right.png" width="10" class="iconimg2"></i></h1></a>
    <ul>
                    <li><a href="https://www.taipeitimes.com/News/taiwan/archives/2021/03/18/2003754047" data-desc="T:0:Dozens change name to ‘salmon’"><div class="no">1</div><h5 class="bf3">Dozens change name to ‘salmon’</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/03/23/2003754315" data-desc="T:1:Taiwan begins COVID-19 vaccinations"><div class="no">2</div><h5 class="bf3">Taiwan begins COVID-19 vaccinations</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/03/20/2003754155" data-desc="T:2:Taiwanese satellites registered at the UN as Chinese"><div class="no">3</div><h5 class="bf3">Taiwanese satellites registered at the UN as Chinese</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/03/19/2003754099" data-desc="T:3:Business travel from China to restart"><div class="no">4</div><h5 class="bf3">Business travel from China to restart</h5></a></li>
                    <li><a href="https://www.taipeitimes.com/News/front/archives/2021/03/21/2003754201" data-desc="T:4:COVID-19: Majority say no to Chinese vaccines"><div class="no">5</div><h5 class="bf3">COVID-19: Majority say no to Chinese vaccines</h5></a></li>
            </ul>
</div>

                        <!-- /21202031/TT-sub-P-BD2 -->
        <div id="ad-BD2"
         class="boxTitle ad pc web ad_mg_b"
         data-desc="廣告ad-BD2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-BD2', 'pc'); </script>
    </div>
                            <!-- /21202031/TT-mobile-sub-P-B2 -->
        <div id="ad-B2"
         class="boxTitle ad m mob ad_pd_t ad_bd_t ad_mg_b"
         data-desc="廣告ad-B2"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-B2', 'm'); </script>
    </div>
    
                <div class="fbbox web pad">
                    <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTaipei-Times-210998785327%2F&tabs=timeline&width=300&height=382&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=213492305352346" width="300" height="382" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                </div>
                            </div>
        </li>
    </ul>
</div>
<div class="dbox2 archivesd">
    <div class="dbox2s arboxs">
        <ul>
            <li>
                            </li>
            <li>
                    <div class="dboxss2 boxTitle boxText" data-desc="You might also like">
        <h1>You might also like</h1>
                    <div class="bigbox2 noline">
                <ul>
                                            <li>
                            <a href="https://www.taipeitimes.com/News/biz/archives/2021/03/18/2003754018" data-desc="P:0:Samsung warns of severe chip crunch">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/03/18/thumbs/P10-210318-325.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Samsung warns of severe chip crunch</h1>
                                    <div class="date_list ">2021-03-18</div>
                                    <p>
                                        <font class="red ">KEY PHONE DELAY:</font>
                                        The firm is also considering not releasing a new Galaxy Note this year, although Koh Dong-jin said this was because it is streamlining its lineup                                        Samsung Electronics Co yesterday said that it is grappling with the fallout from a “serious imbalance” in semiconductors globally, becoming the largest tech giant to voice concerns about chip shortages spreading beyond the automaking industry.
The company, one of the world’s largest makers of chips and consumer electronics, expects the crunch to pose a problem to its business next quarter, Samsung cochief executive officer Koh Dong-jin told an annual shareholders’ meeting in Seoul. 
Samsung is also considering skipping the introduction of a new Galaxy Note — one of its best-selling models — this year, although Koh said that was geared toward                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                                    <li>
                            <a href="https://www.taipeitimes.com/News/biz/archives/2021/03/19/2003754078" data-desc="P:1:Air Liquide’s new hydrogen plant opens">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/03/19/thumbs/P12-210319-602.jpg" width="100%"></div>
                                                                        <h1 class="bf2">Air Liquide’s new hydrogen plant opens</h1>
                                    <div class="date_list ">2021-03-19</div>
                                    <p>
                                        <font class="red ">GREEN HYDROGEN:</font>
                                        Compared with a traditional plant, the new one is to cut carbon dioxide emissions by 35,000 tonnes per year, the amount absorbed by 1 million trees                                        Air Liquide Far Eastern Ltd’s (ALFE, 亞東工業氣體) 25-megawatt ultra-pure, low-carbon hydrogen electrolyzer plant yesterday began operations at the Tainan Technology Industrial Park (台南科技工業區), with the aim of supplying hydrogen gas to the park’s semiconductor manufacturers.
Speaking at the opening ceremony, Tainan Mayor Huang Wei-che (黃偉哲) said that the plant would not only aid the development of the nation’s semiconductor industry, but also open the door to “green hydrogen” applications.
“This is the world’s first ultra-pure, low-carbon hydrogen electrolyzer plant,” Huang said. “It will support the development of all sorts of potential hydrogen applications in Taiwan.”
“This project illustrates the investment opportunities that exist                                    </p>
                                    <h6>By Angelica Oung</h6>
                                </div>
                            </a>
                        </li>
                                                            </ul>
            </div>
                    <div class="bigbox2 sline">
                <ul>
                                            <li>
                            <a href="https://www.taipeitimes.com/News/biz/archives/2021/03/19/2003754087" data-desc="P:2:AstraZeneca’s partner in S Korea soars 160% in IPO">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/03/19/thumbs/P10-210319-328.jpg" width="100%"></div>
                                                                        <h1 class="bf2">AstraZeneca’s partner in S Korea soars 160% in IPO</h1>
                                    <div class="date_list ">2021-03-19</div>
                                    <p>
                                        <font class="red hidden"></font>
                                                                                Concerns over potential side effects of AstraZeneca PLC’s COVID-19 vaccine failed to dent the trading debut of its South Korean partner, SK Bioscience Co, which yesterday finished its first day of trading with a 160 percent gain, boosting its market capitalization to 12.9 trillion won (US$11.5 billion).
Following a record number of bids from retail investors for its US$1.33 billion initial public offering (IPO), shares of SK Bioscience soared by their daily limit to 169,000 won from the float price of 65,000 won.
The heavily subscribed IPO by SK Bioscience, the local manufacturer of AstraZeneca’s vaccine, is the largest domestic listing since                                    </p>
                                    <h6></h6>
                                </div>
                            </a>
                        </li>
                                                                    <li>
                            <a href="https://www.taipeitimes.com/News/biz/archives/2021/03/20/2003754137" data-desc="P:3:HSBC to hire 300 to grow wealth management unit">
                                <div>
                                                                            <div class="bnewsimg"><img src="https://www.taipeitimes.com/images/2021/03/20/thumbs/P12-210320-005.jpg" width="100%"></div>
                                                                        <h1 class="bf2">HSBC to hire 300 to grow wealth management unit</h1>
                                    <div class="date_list ">2021-03-20</div>
                                    <p>
                                        <font class="red hidden"></font>
                                                                                HSBC Bank Taiwan Ltd (匯豐台灣商銀) is to invest hundreds of millions of dollars per year over the next five years to boost its wealth management business in Taiwan, with plans to hire at least 300 financial planners, the bank said on Thursday.
The expansion is part of a plan announced last month by London-headquartered parent company, HSBC Holdings PLC, to invest US$3.5 billion in its wealth management services in Asia, with an aim to become a leading wealth bank.
“The local market presents ample opportunity for the wealth management business,” HSBC Taiwan retail banking and wealth management head Linda Yip (葉清玉) told                                    </p>
                                    <h6>By Kao Shih-ching</h6>
                                </div>
                            </a>
                        </li>
                                                            </ul>
            </div>
            </div>
            </li>
        </ul>
    </div>
</div>
        <!-- /21202031/TT-mobile-H1 -->
            <link rel="stylesheet" href="//cache.ltn.com.tw/css/cache_ads_h1.css" />
        <div class="splash" align="center" style="display:none;">
        <div class="banner_close" id="closeID" style="display:none;"></div>
        <div id="ad-H1"
         class="boxTitle ad m mob"
         data-desc="廣告ad-H1"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-H1', 'm'); </script>
    </div>
            </div>
    
<!--文中FB-POST俢覆-->
<script src="assets/js/rwd_fbpost_resize_pc.js"></script>
<script>
    $(function(){

        $('.archives').find('.twitter-tweet').wrapAll('<div class="twittera"></div>');
        $('.archives').find('.instagram-media').wrapAll('<div class="iga"></div>');
        $('.archives').find('iframe').each(function(){
            if ($(this).attr('src').match('youtube') != null) {
                $(this).wrapAll('<div class="videosa"></div>');
            } else if ($(this).attr('src').match('facebook') != null) {
                $(this).wrapAll('<div class="fba"></div>');
            }
        });
        // pc fb post調整
        rwd_fbpost_resize_pc('.archives .fba');
        $(window).resize(function(){
            rwd_fbpost_resize_pc('.archives .fba');
        })
    });
</script>

<div class="footer boxTitle boxText" data-desc="置底選單">
    <ul>
        <li>
            <img src="assets/images/logo1_forfooter.gif" width="318">
        </li>
        <li>
            <div class="dnav">
                <ul>
                                            <li><a href="https://www.taipeitimes.com/News/front"><div>Front Page</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/taiwan"><div>Taiwan News</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/biz"><div>Business</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/editorials"><div>Editorials</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/sport"><div>Sports</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/world"><div>World News</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/feat"><div>Features</div></a></li>
                                            <li><a href="https://www.taipeitimes.com/News/lang"><div>Bilingual Pages</div></a></li>
                                    </ul>
            </div>
        </li>
        <li>
            <div class="dnav">
                <ul>
                    <li><a href="https://www.taipeitimes.com/Service#AboutUs"><div>About Us</div></a></li>
                    <li><a href="https://www.taipeitimes.com/Service#Job"><div>Employment</div></a></li>
                    <li><a href="https://www.taipeitimes.com/Service#Contact"><div>Contact Us</div></a></li>
                    <li><a href="https://www.taipeitimes.com/xml/index.rss"><div><i><img src="assets/images/rss.png" width="14" class="iconimg2"></i> RSS</div></a></li>
                </ul>
            </div>
        </li>
    </ul>
</div>
<div class="copy">Copyright © 1999-2021 The Taipei Times. All rights reserved.</div>
<script>
    function openCity(evt, cityName) {
        var i, tabcontent, tablinks;
        tabcontent = document.getElementsByClassName("tabcontent3");
        for (i = 0; i < tabcontent.length; i++) {
            tabcontent[i].style.display = "none";
        }
        tablinks = document.getElementsByClassName("tablinks3");
        for (i = 0; i < tablinks.length; i++) {
            tablinks[i].className = tablinks[i].className.replace(" active", "");
        }
        document.getElementById(cityName).style.display = "block";
        evt.currentTarget.className += " active";
    }
</script>


<script>
    function openCity2(evt, cityName2) {
        var i2, tabcontent2, tablinks2;
        tabcontent2 = document.getElementsByClassName("tabcontent1");
        for (i = 0; i < tabcontent2.length; i++) {
            tabcontent2[i].style.display = "none";
        }
        tablinks2 = document.getElementsByClassName("tablinks1");
        for (i = 0; i < tablinks2.length; i++) {
            tablinks2[i].className = tablinks2[i].className.replace(" active", "");
        }
        document.getElementById(cityName2).style.display = "block";
        evt.currentTarget.className += " active";
    }
</script>

<!-- 浮水印廣告 -->
        <!-- /21202031/TT-mobile-sub-P-I1-bottom -->
        <div id="ad-I1-bottom"
         class="boxTitle ad m mob door-bottom door-bottom-head"
         data-desc="廣告ad-I1-bottom"
         style="text-align: center; display:none;">
        <script> displayDFP('ad-I1-bottom', 'm'); </script>
    </div>
    <div class="door-bottom door-bottom-space" style="display: none;"></div>
<script src="https://www.taipeitimes.com/log/tt.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2887146-31"></script>
<script>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</script>

</body>
</html>
