﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>McGregor takes 40 seconds in return - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Conor McGregor’s opening punch bloodied Donald Cerrone’s nose. He then floored Cerrone only 20 seconds into the bout with a perfectly placed kick to the head and mercilessly finished on the ground." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="images/taipeitimes.ico">
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="McGregor takes 40 seconds in return - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/sport/archives/2020/01/20/2003729552"/>
<meta property="og:description" content="Conor McGregor’s opening punch bloodied Donald Cerrone’s nose. He then floored Cerrone only 20 seconds into the bout with a perfectly placed kick to the head and mercilessly finished on the ground."/>
<meta name="google-site-verification" content="fRea3Glb5iGIlkYlVjYcFNpUCgXAUPDFBa8E275rr3M" /><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/2020/01/20/thumbs/P10-200120-313.jpg" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="https://www.ltn.com.tw/">自由電子報</a> | <a href="https://video.ltn.com.tw/" target="_blank">自由影音</a> | <a href="http://www.taipeitimes.com/News/Jobs">Employment</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/sport" class="etitle_c1">Sports</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport"  class="select" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/sport">Sports</a></h5></div>

<div id="date"><h5>Mon, Jan 20, 2020 - Page 10　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/sport/print/2020/01/20/2003729552" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003729552, 'McGregor takes 40 seconds in return', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552&t=McGregor+takes+40+seconds+in+return" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=McGregor+takes+40+seconds+in+return http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552 (McGregor+takes+40+seconds+in+return)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">McGregor takes 40 seconds in return</h1>

<h3 class="a2"><span class="a1">‘THIS FAST?’:</span>Donald Cerrone said after the bout that he had ‘never seen anything like that,’ adding: ‘He busted my nose ... and he stepped back and head-kicked me’</h3>
<div class="reporter">  AP, LAS VEGAS</div>
<p class="line"></p>

<div class="main_ipic">
  <div><a href="News/sport/photo/2020/01/20/2008184568" id="phref"><img src="images/2020/01/20/thumbs/P10-200120-313.jpg" alt="" id="npic" /></a></div>
  <div class="enlarge"><a href="News/sport/photo/2020/01/20/2008184568" class="linkIcon enlarge"></a></div>
  <h4 class="caption" id="con">Conor McGregor waits for his welterweight bout against Donald Cerrone to begin at UFC246 at the T-Mobile Arena in Las Vegas on Saturday.</h4><h4 class="source" id="attr">Photo: AFP</h4>
	</div>


<div class="text">
<p>Conor McGregor’s opening punch bloodied Donald Cerrone’s nose. He then floored Cerrone only 20 seconds into the bout with a perfectly placed kick to the head and mercilessly finished on the ground.</p><p>When he paraded around the ring with an Irish flag on his shoulders to celebrate, the mixed martial arts world knew McGregor was back.</p><p>The Irish former two-division champion came out of a three-year stretch of relative inactivity and outside-the-cage troubles with a welterweight performance in UFC246 on Saturday that echoed his greatest fights during his unparalleled rise.</p><p>“I feel really good and I came out of here unscathed,” McGregor said. “I’m in shape. We’ve got work to do to get back to where I was.”</p><p>After hurting Cerrone (36-14) with his first punch, McGregor (22-4) dropped him with a sublime kick to the jaw. McGregor pounced and forced referee Herb Dean to save Cerrone, delighting a sellout crowd of 19,040 at the T-Mobile Arena.</p><p>McGregor’s hand had not been raised in victory since November 2016, when he stopped lightweight Eddie Alvarez to become the first fighter in UFC history to hold two championship belts simultaneously. With his fame and fortune multiplying, McGregor fought only his boxing match with Floyd Mayweather Jr in 2017 and lost a one-sided UFC bout to lightweight champion Khabib Nurmagomedov in late 2018.</p><p>“I wasn’t committed,” McGregor said afterward while speaking to reporters with a bottle of his Proper Twelve whiskey on the table before him. “I just felt like I disrespected the people that believed in me and supported me. That’s what led me to re-center myself and get back to where I was at.”</p><p>After a year spent out of competition and in repeated trouble with the law, McGregor got back into training and vowed to return to elite form. This dramatic victory over Cerrone indicated that he is well on his way, and McGregor has vowed to fight multiple times this year.</p>
<!--stable-->
<p>Welterweight champion Kamaru Usman and veteran brawler Jorge Masvidal watched UFC246 from cageside. Either man could be McGregor’s next opponent, but UFC president Dana White is pushing for a rematch with Nurmagomedov, whose first scheduled fight of the year is against Tony Ferguson in April.</p><p>“Any one of these mouthy fools can get it,” McGregor yelled into the microphone. “Every single one of them can get it. It does not matter. I’m back and I’m ready.”</p><p>McGregor also wants to make up for his loss to Nurmagomedov, but he does not want to wait until the champion is ready to fight again in late summer. McGregor wants an earlier fight, and he predicted that the Nurmagomedov-Ferguson fight would be scrapped, as it already has four times during those fighters’ careers.</p><p>Cerrone is the winningest fighter in UFC history with 23 victories, a mark that reflects both his durability and commitment to an uncommonly busy schedule. Cerrone, who also holds the UFC record with 16 stoppage wins, had fought 11 times since McGregor’s win over Alvarez, and he was in the cage for the 15th time since he lost his only UFC title shot in December 2015.</p><p>However, Cerrone’s past two fights were stopped when he took too much damage and he could not block McGregor’s decisive kick or recover from the punishment on the ground.</p><p>“I’d never seen anything like that,” Cerrone said. “He busted my nose, it started bleeding, and he stepped back and head-kicked me. Oh, man. This happened this fast?”</p>
</div>

<div class="page">
<ul>
			<li><a href="News/sport/archives/2020/01/20/2003729552/1" class="select">1</a></li>
		<li><a href="News/sport/archives/2020/01/20/2003729552/2" >2</a></li>
			<li><a href="News/sport/archives/2020/01/20/2003729552/2">NEXT &#8250;</a></li>
	</ul>
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/sport/archives/2020/01/20/2003729552" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Keep comments relevant to the article. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned. Final decision will be at the discretion of the Taipei Times.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/sport/archives/2020/01/20/2003729552" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/sport/print/2020/01/20/2003729552" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003729552, 'McGregor takes 40 seconds in return', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552&t=McGregor+takes+40+seconds+in+return" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=McGregor+takes+40+seconds+in+return http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552 (McGregor+takes+40+seconds+in+return)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2020%2F01%2F20%2F2003729552&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/sport/archives/2020/01/20/2003729552#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<!--<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form>--><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2020-01-13</span> to <span class="red">2020-01-20</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2020/01/13/2003729154">Prague mayor condemns China in German paper</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2020/01/16/2003729328">Taiwan already ‘independent,’ Tsai warns China</a></li>
<li>
<div class="no">3</div>
<a href="News/taiwan/archives/2020/01/13/2003729174">2020 Elections: International community congratulates Tsai on win</a></li>
<li>
<div class="no">4</div>
<a href="News/biz/archives/2020/01/14/2003729183">Stocks rise after Tsai’s election victory</a></li>
<li>
<div class="no">5</div>
<a href="News/taiwan/archives/2020/01/14/2003729215">‘Wave’ unboxed in Taipei</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/world/archives/2020/01/18/2003729472">World News Quick Take</a></li>
<li>
<div class="no">2</div>
<a href="News/feat/archives/2020/01/16/2003729326">Book review: Plunging into Taiwan’s deep blue waters</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2020/01/16/2003729328">Taiwan already ‘independent,’ Tsai warns China</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2020/01/19/2003729506">HSR celebrates 600 millionth passenger</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2020/01/19/2003729492">Experts warn over scale of Wuhan outbreak</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2020 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>