﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Cavs optimistic about LeBron - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="With one deadline looming on his future in Cleveland, LeBron James has been in contact with the Cavaliers through his representatives." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<script type="text/javascript" src='http://cache.ltn.com.tw/js/blk_detect.js'></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Cavs optimistic about LeBron - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/sport/archives/2018/06/24/2003695445"/>
<meta property="og:description" content="With one deadline looming on his future in Cleveland, LeBron James has been in contact with the Cavaliers through his representatives."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/logo.gif" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/sport" class="etitle_c1">Sports</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport"  class="select" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/sport">Sports</a></h5></div>

<div id="date"><h5>Sun, Jun 24, 2018 - Page 11　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/sport/print/2018/06/24/2003695445" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003695445, 'Cavs optimistic about LeBron', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445&t=Cavs+optimistic+about+LeBron" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Cavs+optimistic+about+LeBron http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445 (Cavs+optimistic+about+LeBron)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Cavs optimistic about LeBron</h1>

<h3 class="a2"><span class="a1">DIALOGUE:</span>As an improved roster will be key to enticing James, Cleveland drafted Collin Sexton in the hopes that he could fill the playmaker void left by Kyrie Irving</h3>
<div class="reporter">  AP, INDEPENDENCE, Ohio</div>
<p class="line"></p>

  <div class="main_ipic"><div><div class="TTNC"></div>
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-11-¦¸­º­¶-300X250-¹Ï¤ù¼s§i */
google_ad_slot = "9454221053";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>


<div class="text">
<p>With one deadline looming on his future in Cleveland, LeBron James has been in contact with the Cavaliers through his representatives.</p><p>Following the draft on Thursday night, Cavs general manager Koby Altman said he has had positive discussions with James’ group.</p><p>James has until Friday to tell the team if he will pick up his US$35.6 million option for next season or become a free agent.</p><p>“We continue to have good dialogue with his management team,” Altman said. “I think LeBron has more than earned the right to approach his contracts the way he does. He’s done that before, so this is nothing new for us.”</p><p>“That’s probably all I can say at this point regarding him, but we don’t take him for granted. We love him, this city loves him. He means the world to us and this franchise,” he added.</p><p>James has signed several short-term contracts since returning to the Cavs in 2014 after spending four seasons with Miami. After the Cavs won the championship in 2016, James signed a two-year contract with an option for this season.</p><p>The Cavs can offer him a five-year, US$209 million deal this time. James could possibly choose to sign a one-year deal again with a player option and go through the free-agency dance again next summer.</p><p>To look more appealing to James, the Cavs need to upgrade their roster and they took a significant step by selecting Alabama point guard Collin Sexton with the No. 8 overall pick.</p><p>Sexton averaged 19.2 points as a freshman and he addresses the club’s biggest need: a playmaker to fill the void left when the Cavs traded Kyrie Irving last summer.</p><p>Altman hopes Sexton’s arrival would make the Cavs more attractive to James.</p><p>The 19-year-old lacks professional experience, but Altman said that James dealt with that issue this season.</p>
<!--stable-->
<p>“He went through it this year a little bit with some of our young guys, especially in the playoffs,” Altman said. “What’s amazing — he talks about this all the time — the best teacher is experience, and our young guys got some really good experience this year. And while it wasn’t consistent throughout the playoffs, each guy had their moments.”</p><p>“So that experience is amazing for them and their confidence level as they approach next year,” he said. “And then Collin, we got to get there with experience as well, but like he [James] says, experience is the best teacher, and we gave those guys a great experience over 30 games and into the playoffs and into the Finals, and what does that mean for us moving forward, I think it’s all really positive.”</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 639 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/sport/archives/2018/06/24/2003695445" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/sport/archives/2018/06/24/2003695445" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/sport/print/2018/06/24/2003695445" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003695445, 'Cavs optimistic about LeBron', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445&t=Cavs+optimistic+about+LeBron" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Cavs+optimistic+about+LeBron http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445 (Cavs+optimistic+about+LeBron)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fsport%2Farchives%2F2018%2F06%2F24%2F2003695445&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/sport/archives/2018/06/24/2003695445#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2018-06-17</span> to <span class="red">2018-06-24</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2018/06/17/2003695001">Taiwan, US to share defense research</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2018/06/21/2003695245">China-based hack breached satellite, defense companies</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2018/06/21/2003695242">White House slams Chinese policy as threat</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2018/06/19/2003695117">President sends condolences to Japan following quake</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2018/06/18/2003695059">Singapore seen as favorite nation: poll</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/editorials/archives/2018/06/23/2003695364">Retaining foreign students’ talent</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2018/06/17/2003695001">Taiwan, US to share defense research</a></li>
<li>
<div class="no">3</div>
<a href="News/world/archives/2018/06/23/2003695397">Dog meat festival tones it down, critics change tack</a></li>
<li>
<div class="no">4</div>
<a href="News/biz/archives/2018/06/17/2003694980">Samsung fined for infringing S Korean patent</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2018/06/24/2003695435">Joint research team finds ‘burning ice’ off Taiwan</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2018 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>