﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Powerful dust storms kill 100 people in India - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Powerful dust storms tore across northern India killing at least 100 people and injuring more than 140 as they flattened houses in their path and warnings were made yesterday of more chaos to come." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<script type="text/javascript" src='http://cache.ltn.com.tw/js/blk_detect.js'></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Powerful dust storms kill 100 people in India - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/front/archives/2018/05/04/2003692484"/>
<meta property="og:description" content="Powerful dust storms tore across northern India killing at least 100 people and injuring more than 140 as they flattened houses in their path and warnings were made yesterday of more chaos to come."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/2018/05/04/thumbs/P01-180504-311.jpg" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/front" class="etitle_c1">Front Page</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front"  class="select" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/front">Front Page</a></h5></div>

<div id="date"><h5>Fri, May 04, 2018 - Page 1　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/front/print/2018/05/04/2003692484" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003692484, 'Powerful dust storms kill 100 people in India', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484&t=Powerful+dust+storms+kill+100+people+in+India" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Powerful+dust+storms+kill+100+people+in+India http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484 (Powerful+dust+storms+kill+100+people+in+India)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Powerful dust storms kill 100 people in India</h1>

<h3 class="a2"></h3>
<div class="reporter">  AFP, AGRA, India</div>
<p class="line"></p>

<div class="main_ipic">
  <div><a href="News/front/photo/2018/05/04/2008159987" id="phref"><img src="images/2018/05/04/thumbs/P01-180504-311.jpg" alt="" id="npic" /></a></div>
  <div class="enlarge"><a href="News/front/photo/2018/05/04/2008159987" class="linkIcon enlarge"></a></div>
  <h4 class="caption" id="con">A damaged electricity tower is pictured in a market after strong winds and a dust storm hit Alwar in Rajasthan, India, yesterday.</h4><h4 class="source" id="attr">Photo: Reuters</h4>
	</div>


<div class="text">
<p>Powerful dust storms tore across northern India killing at least 100 people and injuring more than 140 as they flattened houses in their path and warnings were made yesterday of more chaos to come.</p><p>Winds of more than 130kph ravaged Uttar Pradesh, Rajasthan and Punjab states, and the death toll was expected to rise, officials said.</p><p>The dust storms brought down feeble mud houses, killing people as they slept.</p><p>Walls, trees and electricity towers were all torn down by the winds, which were followed by fierce lightning storms.</p><p>Similar storms kill hundreds of people each year in India, but these were some of the most severe in recent decades.</p><p>Shivam Lohia, who owns a resort hotel in Rajasthan’s Alwar District, said he abandoned his car on the road and ran for his life after it was almost blown away.</p><p>“I haven’t seen such a devastating storm in at least 25 years. Everyone was scared and running for cover as trees and homes were getting blown away. It was a nightmare,” Lohia said.</p><p>There were 65 confirmed deaths in Uttar Pradesh in the north, 33 in the desert state of Rajasthan to the west and two in Punjab.</p><p>Uttar Pradesh’s Agra District was one of the worst hit with more than 40 people killed.</p><p>The Taj Mahal is in Agra city, but officials said the monument escaped damage.</p><p>Most of the victims were killed as they slept in houses that collapsed, or by falling walls, trees and electricity towers, officials said.</p><p>Many people sleep outside in the summer months to escape the high temperatures.</p><p>Rescuers were still going through the rubble of felled homes.</p><p>“We can confirm at least 65 deaths from around 40 of the state’s 75 districts,” T.P. Gupta of the Uttar Pradesh relief commissioner’s office said.</p>
<!--stable-->
<p>He called the death toll “unprecedented” from such a storm in the past 20 years.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 471 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/front/archives/2018/05/04/2003692484" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/front/archives/2018/05/04/2003692484" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/front/print/2018/05/04/2003692484" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003692484, 'Powerful dust storms kill 100 people in India', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484&t=Powerful+dust+storms+kill+100+people+in+India" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Powerful+dust+storms+kill+100+people+in+India http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484 (Powerful+dust+storms+kill+100+people+in+India)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Ffront%2Farchives%2F2018%2F05%2F04%2F2003692484&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/front/archives/2018/05/04/2003692484#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2018-04-27</span> to <span class="red">2018-05-04</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2018/05/03/2003692421">Haiti, Honduras could be next, Lin Yu-fang says</a></li>
<li>
<div class="no">2</div>
<a href="News/editorials/archives/2018/04/29/2003692168">Taiwan is needed for world health</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2018/05/02/2003692355">US rebukes Beijing over Taiwan threat to airlines</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2018/04/30/2003692230">Firefighters, workers killed in inferno</a></li>
<li>
<div class="no">5</div>
<a href="News/editorials/archives/2018/04/30/2003692224">Walter Lohman On Taiwan: Rethinking US-Taiwan relations</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/world/archives/2018/05/03/2003692446">Japanese scientists invent alcoholic drinks from wood</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2018/05/03/2003692420">Team makes cancer breakthrough</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2018/05/02/2003692352">China lures Dominican Republic</a></li>
<li>
<div class="no">4</div>
<a href="News/biz/archives/2018/04/29/2003692163">China’s ‘makers’ battle mistrust in the high-tech community</a></li>
<li>
<div class="no">5</div>
<a href="News/taiwan/archives/2018/05/02/2003692364">Defense think tank inaugurated</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2018 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>