﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>UK to urge social media companies to do more  to block extremist content - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="UK Home Secretary Amber Rudd is to urge social media companies to do more to remove online terrorist content during a series of meetings with tech giants including Twitter and Facebook, after a sharp increase in the number of plots foiled in the UK." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="UK to urge social media companies to do more  to block extremist content - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/editorials/archives/2017/08/05/2003675935"/>
<meta property="og:description" content="UK Home Secretary Amber Rudd is to urge social media companies to do more to remove online terrorist content during a series of meetings with tech giants including Twitter and Facebook, after a sharp increase in the number of plots foiled in the UK."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/2017/08/05/thumbs/p09-170805-gp.jpg" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/editorials" class="etitle_c1">Editorials</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz" >Business</a></li>
<li><a href="News/editorials"  class="select" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/editorials">Editorials</a></h5></div>

<div id="date"><h5>Sat, Aug 05, 2017 - Page 9　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/editorials/print/2017/08/05/2003675935" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003675935, 'UK to urge social media companies to do more  to block extremist content', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935&t=UK+to+urge+social+media+companies+to+do+more++to+block+extremist+content" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=UK+to+urge+social+media+companies+to+do+more++to+block+extremist+content http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935 (UK+to+urge+social+media+companies+to+do+more++to+block+extremist+content)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">UK to urge social media companies to do more  to block extremist content</h1>

<h3 class="a2">British Home Secretary Amber Rudd is to tell a forum 
including Facebook, Twitter and YouTube that they 
share responsibility for tackling terrorism</h3>
<div class="reporter">By Anushka Asthana and Sam Levin &nbsp;/&nbsp; The Guardian, SAN FRANCISCO</div>
<p class="line"></p>

<div class="main_ipic">
  <div><a href="News/editorials/photo/2017/08/05/2008150398" id="phref"><img src="images/2017/08/05/thumbs/p09-170805-gp.jpg" alt="" id="npic" /></a></div>
  <div class="enlarge"><a href="News/editorials/photo/2017/08/05/2008150398" class="linkIcon enlarge"></a></div>
  <h4 class="caption" id="con"></h4><h4 class="source" id="attr">Illustration: Tania Chou</h4>
	</div>


<div class="text">
<p>UK Home Secretary Amber Rudd is to urge social media companies to do more to remove online terrorist content during a series of meetings with tech giants including Twitter and Facebook, after a sharp increase in the number of plots foiled in the UK.</p><p>The home secretary is to warn that extremists have exploited Web platforms as way of spreading their “hateful messages” when she attends the Global Internet Forum to Counter Terrorism in Silicon Valley.</p><p>British Prime Minister Theresa May had previously warned that the fight against the Islamic State (IS) was shifting from the “battlefield to the Internet” when she attended the G7 meeting in Sicily in the wake of the Manchester terror attack. World leaders called on Internet service providers to “substantially increase” their efforts to crackdown on extremist content.</p><p>“The responsibility for tackling this threat at every level lies with both governments and with industry. We have a shared interest: we want to protect our citizens and keep the free and open Internet we all love,” Rudd is expected to tell the Internet providers.</p><p>She is to claim that the forum, which was created by Facebook, Microsoft, Twitter and YouTube, marks an opportunity to start “turning the tide” on the issue. It comes after a 21-year-old from Slough, Taha Hussain, was found guilty of encouraging people to instigate, prepare or commit acts of terror including through online content.</p><p>After he was arrested, disturbing photographs were found on his phone alongside a YouTube channel that he had created, which claimed that no one should “feel sorry” for the deaths of non-Muslims and the “wrong kind” of Muslims.</p><p>His YouTube channel broadcast images of militants in battle, firing a range of weapons and blowing up vehicles and buildings, and included the black flag associated with the IS. Detectives also discovered that Hussain had sent a number of videos containing extremist propaganda via WhatsApp.</p>
<!--stable-->
<p>“Extremist posts like the ones Hussain posted and shared have the power to influence other people and particularly those who may be young and impressionable or vulnerable for a variety of reasons,” said detective chief superintendent Kath Barnes, head of Counter Terrorism Policing South East.</p><p>“This could lead to those influenced individuals committing acts of terror, which clearly has devastating effects on communities, the individual and their family and friends,” she said.</p><p>Rudd met tech companies after Khalid Masood drove a car into tourists gathered on Westminster Bridge and then murdered police constable Keith Palmer at the gates of parliament before being shot dead.</p><p>After the meeting, she said her starting point was that people who want to do harm should not be able to use the Internet or social media to further their cause.</p><p>“I want to make sure we are doing everything we can to stop this,” she said, warning that terrorist propaganda online was a “very real and evolving threat.”</p><p>The UK government was cited by tech companies as they moved toward creating the forum.</p><p>Monika Bickert, director of global policy management at Facebook, and Brian Fishman, the company’s counterterrorism policy manager, said they had been learning a lot through briefings from agencies in different countries about the IS and al-Qaeda propaganda mechanisms.</p><p>The companies, which have previously come under intense criticism for not taking the issue seriously enough, said the forum would aim to create new technological solutions that could help remove terrorist content.</p>
</div>

<div class="page">
<ul>
			<li><a href="News/editorials/archives/2017/08/05/2003675935/1" class="select">1</a></li>
		<li><a href="News/editorials/archives/2017/08/05/2003675935/2" >2</a></li>
		<li><a href="News/editorials/archives/2017/08/05/2003675935/3" >3</a></li>
			<li><a href="News/editorials/archives/2017/08/05/2003675935/2">NEXT &#8250;</a></li>
	</ul>
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 326 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/editorials/archives/2017/08/05/2003675935" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/editorials/archives/2017/08/05/2003675935" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/editorials/print/2017/08/05/2003675935" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003675935, 'UK to urge social media companies to do more  to block extremist content', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935&t=UK+to+urge+social+media+companies+to+do+more++to+block+extremist+content" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=UK+to+urge+social+media+companies+to+do+more++to+block+extremist+content http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935 (UK+to+urge+social+media+companies+to+do+more++to+block+extremist+content)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Feditorials%2Farchives%2F2017%2F08%2F05%2F2003675935&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/editorials/archives/2017/08/05/2003675935#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2017-07-29</span> to <span class="red">2017-08-05</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2017/07/31/2003675634">EVA strike affects 10,000 passengers</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2017/07/29/2003675507">Nation braces as storm approaches</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2017/07/30/2003675572">Storm wreaks havoc</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2017/08/02/2003675752">Aborigines decry ‘failed’ rights promise</a></li>
<li>
<div class="no">5</div>
<a href="News/taiwan/archives/2017/08/03/2003675827">NPP’s Huang rules out mayoral run</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/feat/archives/2017/08/01/2003675689">Born in Taiwan, serving Canada</a></li>
<li>
<div class="no">2</div>
<a href="News/taiwan/archives/2017/08/03/2003675829">Pensioners planning new party pose threat to KMT</a></li>
<li>
<div class="no">3</div>
<a href="News/editorials/archives/2017/08/02/2003675746">Let China have the name ‘China’</a></li>
<li>
<div class="no">4</div>
<a href="News/taiwan/archives/2017/08/01/2003675711">Bureau urged to publish fairway for wind farm projects</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2017/07/31/2003675634">EVA strike affects 10,000 passengers</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2017 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>