﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>De Licacy posts robust sales on growing orders - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Woven fabrics maker De Licacy Industrial Co (得力實業) yesterday released a promising outlook for this quarter and next thanks to growing orders from its major customers, while output of its Vietnamese plants is also expected to grow." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="images/taipeitimes.ico">
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="De Licacy posts robust sales on growing orders - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/biz/archives/2019/09/10/2003721995"/>
<meta property="og:description" content="Woven fabrics maker De Licacy Industrial Co (得力實業) yesterday released a promising outlook for this quarter and next thanks to growing orders from its major customers, while output of its Vietnamese plants is also expected to grow."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/logo.gif" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="https://www.ltn.com.tw/">自由電子報</a> | <a href="https://video.ltn.com.tw/" target="_blank">自由影音</a> | <a href="http://www.taipeitimes.com/News/Jobs">Employment</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/biz" class="etitle_c1">Business</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz"  class="select" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/biz">Business</a></h5></div>

<div id="date"><h5>Tue, Sep 10, 2019 - Page 11　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/biz/print/2019/09/10/2003721995" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003721995, 'De Licacy posts robust sales on growing orders', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995&t=De+Licacy+posts+robust+sales+on+growing+orders" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=De+Licacy+posts+robust+sales+on+growing+orders http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995 (De+Licacy+posts+robust+sales+on+growing+orders)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">De Licacy posts robust sales on growing orders</h1>

<h3 class="a2"><span class="a1">OPTIMIZED OUTPUT:</span>Two of the firm’s three filament plants in Vietnam posted a 100% utilization rate and its third plant is expected to reach full capacity by next year</h3>
<div class="reporter">By Kwan Shin-han &nbsp;/&nbsp; Staff reporter</div>
<p class="line"></p>

  <div class="main_ipic"><div><div class="TTNC"></div>
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-11-¦¸­º­¶-300X250-¹Ï¤ù¼s§i */
google_ad_slot = "9454221053";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>


<div class="text">
<p>Woven fabrics maker De Licacy Industrial Co (得力實業) yesterday released a promising outlook for this quarter and next thanks to growing orders from its major customers, while output of its Vietnamese plants is also expected to grow.</p><p>“Orders from our top five clients grew more than 20 percent in the first eight months of this year,” a company official said by telephone, citing orders from Under Armour Inc, Adidas AG and Polo Ralph Lauren Corp.</p><p>The company has also added new customers this year, which has contributed to sales growth, said the official, who declined to be named.</p><p>“Rising demand led to robust year-on-year growth in sales from Vietnam and Taiwan last month,” while business in China suffered a small decline, she said.</p><p>De Licacy last month posted a 15.12 percent year-on-year and 14.84 percent month-on-month increase in sales to a record-high NT$929.73 million (US$29.75 million), while cumulative sales in the first eight months climbed 12.88 percent year-on-year to NT$6.48 billion, the highest in the company’s history.</p><p>“We expect growth in revenue to continue next quarter as output from our Vietnamese operations rises,” the official said, adding that the company remains confident about achieving annual sales of NT$10 billion this year.</p><p>Two of the firm’s three filament plants in Vietnam’s Binh Duong Province posted a 100 percent utilization rate and its third plant is expected to reach full capacity by next year, the official said.</p><p>The company plans to start trial production at a new plant in the same province in the second half of next year, the official said, adding that the US$7 million investment would help it expand in the local market.</p>
<!--stable-->
<p>Separately, textile and garment manufacturer Eclat Textile Co (儒鴻) on Friday last week posted sales for last month of NT$2.48 billion, a 0.89 percent month-on-month and 26.82 percent year-on-year increase.</p><p>In the first eight months, cumulative sales increased 1.69 percent year-on-year to NT$18.13 billion, the company said.</p><p>As major clients such as Nike Inc and Adidas increase orders to avoid new US tariffs that are due to begin on Dec. 15, Eclat is expected to report even higher sales in the second half of the year, analysts said.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 961 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/biz/archives/2019/09/10/2003721995" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Keep comments relevant to the article. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned. Final decision will be at the discretion of the Taipei Times.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/biz/archives/2019/09/10/2003721995" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/biz/print/2019/09/10/2003721995" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003721995, 'De Licacy posts robust sales on growing orders', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995&t=De+Licacy+posts+robust+sales+on+growing+orders" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=De+Licacy+posts+robust+sales+on+growing+orders http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995 (De+Licacy+posts+robust+sales+on+growing+orders)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F09%2F10%2F2003721995&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/biz/archives/2019/09/10/2003721995#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2019-09-03</span> to <span class="red">2019-09-10</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2019/09/03/2003721605">Gou not to run for president as KMT candidate: office</a></li>
<li>
<div class="no">2</div>
<a href="News/editorials/archives/2019/09/03/2003721595">China: One democracy, six countries</a></li>
<li>
<div class="no">3</div>
<a href="News/taiwan/archives/2019/09/03/2003721621">KMT took first property in April 1947</a></li>
<li>
<div class="no">4</div>
<a href="News/feat/archives/2019/09/09/2003721959">The pros and cons of a vegetarian diet</a></li>
<li>
<div class="no">5</div>
<a href="News/front/archives/2019/09/03/2003721603">Thousands of Hong Kong students boycott classes</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2019/09/08/2003721907">Taiwan tops ranking for expatriates</a></li>
<li>
<div class="no">2</div>
<a href="News/editorials/archives/2019/09/03/2003721595">China: One democracy, six countries</a></li>
<li>
<div class="no">3</div>
<a href="News/feat/archives/2019/09/09/2003721959">The pros and cons of a vegetarian diet</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2019/09/10/2003722016">Winner’s cap also a winner for Puyan Township temple</a></li>
<li>
<div class="no">5</div>
<a href="News/editorials/archives/2019/09/09/2003721957">Opioid crisis goes global as deaths surge in Australia</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2019 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>