﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<base href="http://www.taipeitimes.com/" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Pizza chains seek outside delivery help - Taipei Times</title>
<meta name="keywords" content="台北時報,The Taipei Times" />
<meta name="description" content="Here is the latest sign that changes are afoot in the US$500 billion US restaurant market: Even the pioneers of food delivery — big pizza chains — are now turning to third parties for help." />
<script type="text/javascript" src="js/jquery/jquery-1.3.2.min.js"></script>
<link href="css/common.css?20150722" rel="stylesheet" type="text/css" />
<link href="css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="images/taipeitimes.ico">
<script src="js/SpryTabbedPanels.js" type="text/javascript"></script>
<script src="js/ad.js" type="text/javascript"></script>
<script src="js/RTA.js" type="text/javascript"></script>
<meta property="fb:app_id" content="204610739643846">
<meta property="og:title" content="Pizza chains seek outside delivery help - Taipei Times"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.taipeitimes.com/News/biz/archives/2019/03/01/2003710592"/>
<meta property="og:description" content="Here is the latest sign that changes are afoot in the US$500 billion US restaurant market: Even the pioneers of food delivery — big pizza chains — are now turning to third parties for help."/><script src="js/news.js" type="text/javascript"></script>
<script src="js/mail.js" type="text/javascript"></script>
<script type="text/javascript" id="gad" src="js/gad.js?id=news"></script>
<meta property="og:image" content="http://www.taipeitimes.com/images/2019/03/01/thumbs/p11-190301-323.jpg" />
</head>

<body>
<div id="wrap">

<!--begin head-->
<div id="header">
<div class="backLiberty"><a href="http://www.libertytimes.com.tw/">自由電子報</a> | <a href="http://video.libertytimes.com.tw/" target="_blank">影音娛樂</a> | <a href="http://cheap.libertytimes.com.tw/" target="_blank">好康報報</a> | <a href="http://blog.libertytimes.com.tw/" target="_blank">自由部落</a></div>
<script src="js/fb.js" type="text/javascript"></script><div class="logo"><a href="."><img src="images/logo_News.gif" alt="Taipei Times" /></a>	
<!-- TT-21-news-728X90-DISPLAY-DFP -->
<div id='div-gpt-ad-1331113780758-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1331113780758-1');
	}
);
</script>
</div>
</div>
<div class="etitle etitle_c1">‧<a href="News/biz" class="etitle_c1">Business</a></div>
</div>
<!--end head-->

<!--begin nav-->
<div id="nav">
<ul>
<li><a href="." >Home</a></li><li><a href="News/front" >Front Page</a></li>
<li><a href="News/taiwan" >Taiwan News</a></li>
<li><a href="News/biz"  class="select" >Business</a></li>
<li><a href="News/editorials" >Editorials</a></li>
<li><a href="News/sport" >Sports</a></li>
<li><a href="News/world" >World News</a></li>
<li><a href="News/feat" >Features</a></li>
<li><a href="News/lang" >Bilingual Pages</a></li>
</ul>
</div><!--end nav-->

<!--begin content-->
<div id="main">

<div id="content_left">

<div class="intro"><h5><a href=".">Home</a> / <a href="News/biz">Business</a></h5></div>

<div id="date"><h5>Fri, Mar 01, 2019 - Page 11　</h5></div>
<p class="line clear"></p>
<div id="fc">
<ul><li><a href="News/biz/print/2019/03/01/2003710592" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003710592, 'Pizza chains seek outside delivery help', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592&t=Pizza+chains+seek+outside+delivery+help" target="_blank" class="linkIcon facebook">Facebook</a></li><li><a href="http://twitter.com/home/?status=Pizza+chains+seek+outside+delivery+help http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592" target="_blank" class="linkIcon twitter">Twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592 (Pizza+chains+seek+outside+delivery+help)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>
<p class="line"></p>
<div id="front_boxd"><!--Taiwan News-->
<h1 class="title">Pizza chains seek outside delivery help</h1>

<h3 class="a2"><span class="a1">FEELING THE HEAT:</span>With McDonald’s and Chipotle stepping up food-delivery sales, pizza chains are teaming up with delivery specialists like UberEats to stay competitive</h3>
<div class="reporter">  Bloomberg</div>
<p class="line"></p>

<div class="main_ipic">
  <div><a href="News/biz/photo/2019/03/01/2008171543" id="phref"><img src="images/2019/03/01/thumbs/p11-190301-323.jpg" alt="" id="npic" /></a></div>
  <div class="enlarge"><a href="News/biz/photo/2019/03/01/2008171543" class="linkIcon enlarge"></a></div>
  <h4 class="caption" id="con">A FedEx SameDay bot, which is to be tested this summer by the company and partners such as Pizza Hut, Target Corp and Wal-Mart Stores Inc for same-day delivery in some US cities, is shown in a handout photograph provided on Tuesday.</h4><h4 class="source" id="attr">Photo: Reuters</h4>
	</div>


<div class="text">
<p>Here is the latest sign that changes are afoot in the US$500 billion US restaurant market: Even the pioneers of food delivery — big pizza chains — are now turning to third parties for help.</p><p>Papa John’s International Inc, trying to recover from its deep sales slump, is using DoorDash Inc in more than 1,300 of its locations.</p><p>It will be expanding that partnership in the coming months, chief executive officer Steve Ritchie said after the pizza chain reported revenue that missed analysts’ estimates.</p><p>With Yum Brands Inc’s Taco Bell, McDonald’s Corp, Chipotle Mexican Grill Inc and others doubling down on delivery, pizza chains are starting to feel the heat.</p><p>It is by no means Papa John’s only problem: The chain reported declining revenue and an 8.1 percent drop in North America comparable sales for the latest quarter amid bad public relations stemming from founder John Schnatter’s use of a racial slur last year and his lingering dispute with management.</p><p>The results show that rivals might be eating into sales.</p><p>Delivery specialists such as UberEats “have been growing their overall share of the restaurant industry over the last 12 months. We don’t want to lose our customers,” Ritchie said in an interview. “Our goal is to certainly convert those customers over to a Papa John’s platform.”</p><p>The company has been working with DoorDash since July last year and also works with Postmates Inc.</p><p>It has been exploring working with other delivery specialists as well, a spokeswoman said in an e-mail.</p><p>“The competitors of the pizza chains were previously other pizza chains,” KPMG managing director Andrew Nolan said.</p><p>For the convenience of having food delivered straight to the door, “pizza was the only main option,” Nolan said.</p>
<!--stable-->
<p>However, that has changed, with other restaurants delving into delivery at full speed and “broadening the options available to the customer,” he said.</p><p>Pizza Hut has turned to Grubhub Inc for help improving and expanding delivery.</p><p>The pizza chain’s parent, Yum Brands, invested in the delivery company last year and Pizza Hut pies can now be ordered through the Grubhub mobile app.</p><p>On Wednesday, Pizza Hut said it is working with FedEx Corp to test a new robot — dubbed Bot — that is able to navigate unpaved surfaces, and even stairs, to deliver pizzas. Certain US markets might see Bot as soon as this summer.</p><p>Delivery is not the only part of the business that is changing: Consumer tastes are evolving as well.</p><p>Papa John’s also wants to cater to more sophisticated pizza preferences by offering toppings like arugula, spinach and roasted red peppers.</p><p>“There’s opportunity to lean in on the premium side of ingredients,” Ritchie said.</p>
</div>

<div class="page">
</div>
<!--end front_boxb-->
</div>

<p class="clear"></p>
<div class="click-rate">This story has been viewed 736 times.</div>
<div class="googlead">
	
<script type="text/javascript">
	var google_adnum = 0;
	function google_ad_request_done(google_ads) {
	var s = '';
	var i;
	if (google_ads.length == 0) {
	return;
	}
	s += '<a href=\"' +
	google_info.feedback_url + '\" class="gadgoogle">Ads by Google</a>'
	for(i = 0; i < google_ads.length; ++i) {
	s += '<br> <hr style="border:none;height:1px;border-top:1px dashed #d4d4d4;"><a href="' +
	google_ads[i].url + '" class="gadtitle" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true"> ' +
	google_ads[i].line1 + '</a>'+' <a href="' +
	google_ads[i].url + '" class="gadurl" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
	google_ads[i].visible_url + '\';return true">' +
	google_ads[i].visible_url + '</a><br><span class="gadtxt">' +
	google_ads[i].line2 + '&nbsp;' +
	google_ads[i].line3 + '</span>';
	}
	if (google_ads[0].bidtype == "CPC") {
	google_adnum = google_adnum + google_ads.length;
	}
	document.write(s);
	return;
	}
	google_ad_client = 'pub-2766208854826292';
	google_ad_channel = '0236628452';
	google_ad_output = 'js';
	google_max_num_ads = '3';
	google_ad_type = 'text';
	google_image_size = '468x60';
	google_language = 'zh-tw';
	google_feedback = 'on';
	google_skip = google_adnum;
	document.write('<scr' + 'ipt language="javascript" type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></scr' + 'ipt>');
</script>
</div><div class="fb-like" style="margin:10px 0" data-href="http://www.taipeitimes.com/News/biz/archives/2019/03/01/2003710592" data-layout="button_count" data-send="true" data-width="620" data-show-faces="false"></div>
<p class="fb_p">Comments will be moderated. Remarks containing abusive and obscene language, personal attacks of any kind or promotion will be removed and the user banned.</p>
<div class="fb-comments" data-href="http://www.taipeitimes.com/News/biz/archives/2019/03/01/2003710592" data-num-posts="2" data-width="620"></div>
<div id="fc" class="line">
<ul><li><a href="News/biz/print/2019/03/01/2003710592" class="linkIcon print" target="_blank"> Print</a></li><li><a href="javascript:mail(2003710592, 'Pizza chains seek outside delivery help', 'http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592');" class="linkIcon email"> Mail</a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592&t=Pizza+chains+seek+outside+delivery+help" target="_blank" class="linkIcon facebook">facebook</a></li><li><a href="http://twitter.com/home/?status=Pizza+chains+seek+outside+delivery+help http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592" target="_blank" class="linkIcon twitter">twitter</a></li><li><a href="http://www.plurk.com/?qualifier=shares&status=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592 (Pizza+chains+seek+outside+delivery+help)" target="_blank" class="linkIcon plurk">plurk</a></li><li><a href="http://funp.com/push/submit/add.php?url=http%3A%2F%2Fwww.taipeitimes.com%2FNews%2Fbiz%2Farchives%2F2019%2F03%2F01%2F2003710592&via=tools" target="_blank" class="linkIcon funp">funp</a></li></ul>
</div>
<div class="line clear"></div>

<a href="http://www.taipeitimes.com/News/biz/archives/2019/03/01/2003710592#top" class="top">
<h6>TOP <img src="images/top.gif" alt="top" /></h6>
</a>
<div class="clear"></div>

</div>
<!--end content_left-->
<!--begin content_right-->
<div id="content_right">
<form action="News/search" name="" method="post" style="margin-bottom:10px;" class="search" >
<input type="text" id="keyword" name="keyword[]" value="" maxlengh="225" size="20">
<input type="submit" value="Search"/>
</form><div id="rtad" class="ad_sidebar">
	
<!-- TT-22-news-300X250-DISPLAY-DFP -->
<div id='div-gpt-ad-1333007677859-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(
	function(){
		googletag.display('div-gpt-ad-1333007677859-0');
	}
);
</script>
</div>
</div><div id="front_boxc">
<h3>Most Popular</h3>
<div class="date"><h6>Listing from <span class="red">2019-02-22</span> to <span class="red">2019-03-01</span></h6></div>
<div id="TabbedPanels2" class="TabbedPanels">
<ul class="TabbedPanelsTabGroup">
<li class="TabbedPanelsTab" tabindex="0">Most read</li>
<li class="TabbedPanelsTab" tabindex="0">Most e-mailed</li>
</ul>
<div class="TabbedPanelsContentGroup">
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/front/archives/2019/02/25/2003710360">Youth given spotlight in 228 march</a></li>
<li>
<div class="no">2</div>
<a href="News/front/archives/2019/02/22/2003710185">Cabinet unveils marriage equality bill</a></li>
<li>
<div class="no">3</div>
<a href="News/front/archives/2019/02/26/2003710417">Military can hold off China: minister</a></li>
<li>
<div class="no">4</div>
<a href="News/front/archives/2019/02/23/2003710248">Treaty no guarantee against war: Su</a></li>
<li>
<div class="no">5</div>
<a href="News/taiwan/archives/2019/02/25/2003710371">Game surges amid Chinese anger</a></li>
</ul><a href="News/Mostread" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
<div class="TabbedPanelsContent">
<ul>
<li>
<div class="no">1</div>
<a href="News/biz/archives/2019/02/22/2003710160">MediaTek shifts to developing new tech</a></li>
<li>
<div class="no">2</div>
<a href="News/taiwan/archives/2019/02/22/2003710198">TRA unveils new tourist train service</a></li>
<li>
<div class="no">3</div>
<a href="News/feat/archives/2019/02/28/2003710540">What happens when sky lanterns fall?</a></li>
<li>
<div class="no">4</div>
<a href="News/editorials/archives/2019/02/22/2003710175">EDITORIAL: Marriage equality bill handled well</a></li>
<li>
<div class="no">5</div>
<a href="News/feat/archives/2019/02/27/2003710478">‘A Million Miles Away’ hits home</a></li>
</ul><a href="News/Mostemailed" class="more-popularnews black">MORE&nbsp;<img src="images/arrow_more1.gif"/></a>
<div class="clear"></div>
</div>
</div>
</div>
</div><!--end MOST READ-->
<div class="clear"></div>
<div id="rad" class="ad_sidebar">
	
<script type="text/javascript">
<!--
google_ad_client = "ca-pub-2766208854826292";
/* TT-12-¦¸­º­¶-300X250-¤å¦r¼s§i */
google_ad_slot = "2435307791";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="fb-like-box" style="margin-top:10px" data-href="http://www.facebook.com/pages/Taipei-Times/210998785327" data-width="300" data-height="489" data-show-faces="true" data-stream="true" data-header="false"></div>
<div class="fb-activity" data-site="http://www.taipeitimes.com/" data-app-id="204610739643846" data-width="300" data-height="300" data-header="false" data-recommendations="true"></div>
</div></div><!--end content_right-->
<div class="clear"></div>
</div><!--end main-->
<div style="clear:both;"></div>
<div id="footer">
<div id="footer_nav">
<ul>
<li><a href="./">Home</a></li>
<li><a href="News/front">Front Page</a></li>
<li><a href="News/taiwan">Taiwan News</a></li>
<li><a href="News/biz">Business</a></li>
<li><a href="News/editorials">Editorials</a></li>
<li><a href="News/sport">Sports</a></li>
<li><a href="News/world">World News</a></li>
<li><a href="News/feat">Features</a></li>
<li><a href="News/lang">Bilingual Pages</a></li>
</ul>
</div>
<div id="footer_about">
<a href="./"><img src="images/logo1_forfooter.gif" alt="" align="bottom"  class="logo1"/></a>
<div class="aboutus">
<a href="News/Subscribe">Subscribe</a>‧<a href="News/Advertise">Advertise</a>‧<a href="News/Jobs">Employment</a>‧<a href="News/About_Us">About Us</a>‧<a href="News/Contact">Contact Us</a>‧<a href="xml/index.rss"><img src="images/rss-icon.gif" alt="RSS" align="absmiddle" />&nbsp;RSS</a><br />
<a href="News/Copyright">Copyright</a> &copy; 1999-2019 The Taipei Times. All rights reserved.</div>
</div>
</div></div><!--end wrap-->

<script type="text/javascript">
<!--
var TabbedPanels2 = new Spry.Widget.TabbedPanels("TabbedPanels2");
//-->
</script>
</body>
</html>